Virtualmin Pro on SLES 10

  • NirajPatel
  • 06/20/07
  • Offline
Posted: Mon, 2006-10-30 20:25

Hi there,

I recently got a vm pro license and tried to install it on SLES 10 but with little success. The install script seems to execute ok but doesn't appear to complete fully:

Checking for curl or wget...found /usr/bin/curl -O Checking for perl...found /usr/bin/perl Loading log4sh logging library... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 21395 100 21395 0 0 73269 0 --:--:-- --:--:-- --:--:-- 108k INFO - Started installation log in virtualmin-install.log INFO - Checking for fully qualified hostname... INFO - Hostname OK: fully qualified as xyz.abc.com INFO - Installing serial number and license key into /etc/virtualmin-license INFO - Loading OS selection library... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 4448 100 4448 0 0 36810 0 --:--:-- --:--:-- --:--:-- 173k INFO - Succeeded. % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 2983 100 2983 0 0 27400 0 --:--:-- --:--:-- --:--:-- 224k INFO - Succeeded. INFO - *********************************************************************** INFO - Operating system name: SuSE Linux INFO - Operating system version: 10 INFO - *********************************************************************** INFO - Installing dependencies using command:

I was able to successfully install webmin and the gpl version of virtualmin. So how do I get the pro version working? I'm running Suse Linux enterprise server 10, apache2 but no mysql on this box (db is on another server). I also tried downloading the wbm from http://software.virtualmin.com/wbm but my login id is not accepted.

Can someone point me in the right direction here?

Thanks in advance.