To be compliant with PCI standards (Payment Card Industry), a merchant is supposed to have at least Apache 2.2.8, and at least PHP 5.2.5.
I think this is the lamest thing ever.
Anyway, I might as well figure out how to upgrade the two packages. I currently have Apache 2.2.3 and PHP 5.1.6.
Am I limited to upgrades given via the auto upgrade feature of Virtualmin, or can I perform upgrades on my own? I'm very savvy about how to go about it, perhaps if there was a URL someone could point me to I'd be set.
Lastly, are there any gotchas I need to be aware of?