Troubleshooting Update Repositories

It is important to have Virtualmin repositories configured correctly to make sure the latest packages are installed.

If you cannot receive Virtualmin or Webmin and Usermin upgrades on time, it means your Virtualmin repositories are either outdated or configured incorrectly.

All you need to do to fix a problem is to grab an official Virtualmin installation script and run it with --setup param to upgrade Virtualmin repositories and exit.

/usr/bin/sudo /usr/bin/sh install.sh --setup

Note: Script will automatically setup correct repositories depending on your installation type and version. Virtualmin Professional users do not need to do any extra steps.