Problem with sending mail via Outlook Express

5 posts / 0 new
Last post
#1 Wed, 07/08/2009 - 13:02
Anonymous

Problem with sending mail via Outlook Express

Hi,

I have set up all my pop3 mail for my virtual servers on Outlook express and they all receive mail fine.

This means that the login details must be correct.

The problem is that when ever I try and send a reply to these emails that I received I always get this kind of error:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'support@careerjimmy.com'. Subject 'Affiliate', Account: 'dave@expert-world.com', Server: 'mail.expert-world.com', Protocol: SMTP, Server Response: '554 5.7.1 support@careerjimmy.com: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

and

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'support@careerjimmy.com'. Subject 'Affiliate', Account: 'dave@expert-world.com', Server: 'mail.expert-world.com', Protocol: SMTP, Server Response: '554 5.7.1 support@careerjimmy.com: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

and

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'problemresolution@ezinearticles.com'. Subject 'Re: Your Recent EzineArticles.com Submission: How to Promote Your CPA Offer Like Gangbusters', Account: 'Pete-Jackson', Server: 'mail.support-focus.com', Protocol: SMTP, Server Response: '554 5.7.1 problemresolution@ezinearticles.com: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

As you can see, they are different servers but all with the same error.

Do you think this is because I have set something up wrong on Outlook Express or is it an incorrect setting on the server ?

Thanks

Wed, 07/08/2009 - 13:05
andreychek

It sounds like Outlook is only setup to authenticate for incoming mail (via POP/IMAP), not outgoing SMTP connections.

You need to make sure Outlook is setup to authenticate Outgoing/SMTP email.

-Eric

Wed, 07/08/2009 - 22:39 (Reply to #2)
Davvit

For the out-going smpt setting I used the same mail.mydomain.com as I did for the POP (incoming ).

If that is wrong, what should I use for the smpt setting ?

Thanks

Wed, 07/08/2009 - 22:51 (Reply to #3)
andreychek

Howdy,

That's the correct server name for outgoing SMTP.

However, by default, Outlook doesn't actually authenticate outgoing SMTP connections.

It's hitting the right server, but it's not providing the username and password.

I don't recall exactly where this is in Outlook, but there's a checkbox you have to hit to get it to start authenticating.

-Eric

Thu, 07/09/2009 - 04:19 (Reply to #4)
Davvit

Thanks - yes , you were right, just a simple tick of the box was enough!!