[PRO] Script Installer

3 posts / 0 new
Last post
#1 Thu, 04/29/2010 - 20:20
eddieb

[PRO] Script Installer

let me see if i have this right. according to http://www.virtualmin.com/documentation/id,virtualmin_script_installers/ the current version of wordpress in virtualmin's script installer is 2.8.1 ?

if virtualmin supported installatron i'd be done with plesk...

E

Sat, 05/01/2010 - 10:22
Transmobius

The RoundCube install script is also falling behind.

Perhaps the installers should be updateable independent of the Virtualmin upgrade cycle? The latest Virtualmin install/upgrade could carry the most recent installers but maybe we could also have an update button on the installers page that would query if all installed scripts were current?

Sat, 05/01/2010 - 16:44
eddieb

or just leave the job to installatron, who releases the updates super fast.