You have selected to use clamdscan for virus scanning, but the clamd server it talks to is not runningConfiguration errors found

4 posts / 0 new
Last post
#1 Mon, 06/06/2011 - 10:19
-eclipse-

You have selected to use clamdscan for virus scanning, but the clamd server it talks to is not runningConfiguration errors found

Hi All

I am getting the following error in the nightly virtualmin validation.

--> You have selected to use clamdscan for virus scanning, but the clamd server it talks to is not runningConfiguration errors found <--

Where do I change / see these settings so that I can change it and what should I change to get a successfully validation of my Virtualmin installation?

Looking forward to hear from you

Best Regards Tim Nielsen

Mon, 06/06/2011 - 12:39
andreychek

Howdy,

What distro/version is it that you're running?

It sounds like you may want to try restarting ClamAV, but how exactly one goes about that differs based on the distro you're running.

-Eric

Mon, 06/06/2011 - 13:00
-eclipse-

Hi Eric :)

I am running CentOS Linux 5.6, Webmin version 1.550 and Virtualmin version 3.85 Pro. When I look in the "bootup and Shutdown" and can only find the "clamd-wrapper" service which are doesn't start up at boot time.

Looking forward to hear from you

Best Regards Tim Nielsen

Mon, 06/06/2011 - 14:25
-eclipse-

Hi Eric

I started the service through the "status" info on the system information page. Now I can see the "clamd-virtaulmin" service in the webmin->system->bootup and shutdown page.

BR Tim