Zend Optimizator on php 5.3.8

4 posts / 0 new
Last post
#1 Sat, 09/10/2011 - 07:41
shadow_itk

Zend Optimizator on php 5.3.8

I have virtual min and i dont know how to install zend optimizator on php 5.3.8 ! Or how i can install php 5.2 , now i have php 5.3.8 but zend dont work

Sat, 09/10/2011 - 10:43
andreychek

Howdy,

Well, I don't have much experience with Zend Optimizer... it should come with installation instructions that could help you though.

However, my understanding of how it works is that there should be a module that you'd configure in your php.ini to load. The module you're loading is specific to the PHP version you're using.

So, if you set it up for one particular PHP version, and then your PHP version changes -- you'd have to make sure the module you're loading is compatible with your new PHP version.

-Eric

Sat, 11/17/2012 - 11:41
netizen

Have you managed to solve this? I am having the same problem with PHP 5.3.3

I managed to install Zend Guard Loader but this isn't actually the same, right? I cannot find a Zend Optimizer installation for PHP 5.3 and my php -v shows:

PHP 5.3.3 (cli) (built: Jul 3 2012 16:40:30) Copyright (c) 1997-2010 The PHP Group Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies with Zend Guard Loader v3.3, Copyright (c) 1998-2010, by Zend Technologies

Anyone that knows hot to get Zend Optimizer to work ?

Mon, 03/09/2015 - 19:18
briand

I have a feeling that Zend Optimizer is part of Zend Guard ? (at least for PHP 5.3?)

I am having problems installing Zend Guard. I am trying to use a MOTO-CMS template but need Zend Guard working. support say this to me (I have my own server running Centos 6): ** As you are a hosting provider you have to know better how to enable Zend Guard Loader on server. Please try to enable it so that Moto CMS template could run properly **

now if I knew that I would not be asking them for help :o)

their instructions show this which is what I have setup.

[Zend] ; This setting is on by default. report_zend_debug = 0 zend_extension=/home/website/ZendGuardLoader.so zend_loader.enable=1

but the website always comes up and says Zend Guard Run-time support missing!

I am wondering if PHP 5.3 needs some other setting to enable Zend ? is there a need for a mod?)