"2 updates to system packages are available" but they are not there

7 posts / 0 new
Last post
#1 Thu, 09/25/2014 - 04:50
jancas

"2 updates to system packages are available" but they are not there

Hello,

For some time now I have the notice that 2 updates to system packages are available but when I go to Virtualmin Package Updates module they are not there.

When packages updates are available I update them however these two non existing updates remain in system information.

Have anyone experience similar situation?

Thanks.

Thu, 09/25/2014 - 09:54
andreychek

Howdy,

I'd be curious what you see if you try to perform the update from the command line.

What distro is it that you're using?

-Eric

Thu, 09/25/2014 - 11:26 (Reply to #2)
jancas

Hi,

I am using centos 6.5 (https://www.virtualmin.com/files/virt_1.jpg)

When I go to Virtualmin Package Updates there are no packages available to update.

Should I do su -c 'yum update' in terminal?

Thu, 09/25/2014 - 14:28
andreychek

Howdy,

I'd suggest running "yum update" as root in the terminal, and then let us know what output you receive after that.

-Eric

Thu, 09/25/2014 - 17:05 (Reply to #4)
jancas

Hi Eric,

It seems there were two php54 updates that virtualmin was not showing.

I was not able to paste the terminal output to this post due to an internal server error when saving the post, but basically the updates were: php54 and php54 runtime.

Now these updates are finally cleared from virtualmin system information.

Could this mean that I have some misconfiguration in virtualmin?

Thanks.

Sat, 11/29/2014 - 12:26
awebsite4u

Virtualmin says 2 updates to system packages are available. Use the Virtualmin Package Updates module to install them selectively., but nothing is listed on the Updates module.

yum update gives: No Packages marked for Update

using CentOS Linux 6.6 Virtualmin version 4.12.gpl GPL Webmin version 1.720

any suggestions please?

Sun, 02/14/2016 - 01:48
micheall76

I as well had the same issue. On Ubuntu 14.04. The two packages that were the culprits for me:

gcc-4.9-base libgcc1