Wrong postfix configuration in virtual domain

This is my first time configuring virtualmin/webmin and i cannot complete configuration postfix I have configure ssh,mysql, apache, dovecot and BIND DNS right. I have configure two domains, main domain and other virtual domain. but when i have configured postfix i have checked send email from server to other mail using roundcube installed in one domain and is right I can configure POP3 /SMTP account in client email right but when i try send email from gmail to new account i recived this error: This is the mail system at host prod-node1.xxx.es.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

pp2-cartavinos.es@prod-node1.xxx.es (expanded from pp2@cartavinos.es): host prod-node1.xxx.es/var/run/dovecot/lmtp] said: 550 5.1.1 pp2-cartavinos.es@prod-node1.xxx.es User doesn't exist: pp2-cartavinos.es@prod-node1.xxx.es (in reply to RCPT TO command)

Final-Recipient: rfc822; pp2-cartavinos.es@prod-node1.xxx.es Original-Recipient: rfc822;pp2@cartavinos.es Action: failed Status: 5.1.1 Remote-MTA: dns; prod-webext1.xxx.es Diagnostic-Code: smtp; 550 5.1.1 pp2-cartavinos.es@prod-node1.xxx.es User doesn't exist: pp2-cartavinos.es@prod-node1.xxx.es

domain is xxx.es and server name (hostname -f) is prod-node1.xxx.es other virtual domain is cartavinos.es and i have created email pp2@cartavinos.es

my postfix configuration is attached

Please can someone help me

Files: 
Status: 
Active

Comments

Howdy -- sorry to hear you're having problems with email! You may want to run the System Settings -> Re-Check Config to see if it has any problems.

Also, if you're using LMTP for email delivery rather than the standard procmail that Virtualmin sets up, that could cause some problems as well.

It looks like you're using Virtualmin GPL though... the area here is for folks using Virtualmin Pro, and also those who purchased a support incident from the "Buy" link above.

If you're interested in using free help, what we'd suggest is to post your question as a new thread in the Forums. We'd suggest including the output of the command "postconf -n".

Alternatively, you could always purchase a support incident if you're interested in using the Premium Support here.

Thanks!

Ok thanks, is my first comment and i am using GPL because i want evaluate your product and if is valid for us. I am using LMTP with Dovecot, but i don't know if is right configure , i don't found this configuration in your documentation, exist?

In what section of forum i must post my question?

Yup, it's no problem at all to try things out with the GPL version!

Perhaps the "Virtualmin" section of the Forums would be good.

Be sure to post the output of "postconf -n", that will help us troubleshoot the issue. Thanks!