Coldfusion on unsupported distros >> for Jamie

1 post / 0 new
#1 Sun, 11/06/2005 - 11:09
ChrisBlackwell Pro Licensee

Coldfusion on unsupported distros >> for Jamie

Hi Jamie,

with ref to this bug.. http://www.virtualmin.com/bug-tracker/bug?format=table&bug%5fnumber=35

Coldfusion Mx & MX7 will install on RH8 & 9, FC3 & 4, but can require some "persuasion". CF doesn't like SELinux unless you run in permissive mode, otherwise the Apache connector won't work.

CFMX7 should install on FC3&4 without issue as long as you install the following RPM's

xorg-x11-font-utils-6.8.1-12 xorg-x11-xauth-6.8.1-12 xorg-x11-xfs-6.8.2-1.FC3.13 xorg-x11-deprecated-libs-6.8.2-1.FC3.13 xorg-x11-deprecated-libs-devel-6.8.2-1.FC3.13 xorg-x11-Mesa-libGL-6.8.1-12 xorg-x11-libs-6.8.2-1.FC3.13 xorg-x11-devel-6.8.2-1.FC3.13

In general, a CF module for VirtualMin shouldn't try and deal with installation and configuration of CF, but simply with activating/deactivating it on a per domain basis.

references http://www.davidgillard.co.uk/cfmx7fc3.html http://www.talkingtree.com/blog/index.cfm?mode=entry&entry=28ED0616-50DA... http://www.talkingtree.com/blog/index.cfm?mode=entry&entry=8CABEC95-50DA...