[Suse Linux] Which version do i need?

4 posts / 0 new
Last post
#1 Tue, 11/08/2005 - 13:05
LexNicolaes

[Suse Linux] Which version do i need?

Hi,

I'm running Suse Linux Enterprise Server, i want to buy a 50-domain license to test Virtualmin on my machine. Can anyone please tell me which version of Virtualmin i need to buy i.e. which core.

:-) thanks alot and greetings from The Netherlands,

Lex

Tue, 11/08/2005 - 15:38
FaisalMehmood

hi.

From what i understand the installer works for all versions by automatically detecting the OS at the moment. You might want to make sure though.

Thanks.
Faisal.

Tue, 11/08/2005 - 17:58
Joe
Joe's picture

SUSE will be supported in EA2, which is coming any minute now. I might even roll it out tonight (but I wouldn't bet on it...my history for getting releases out is abyssmal...and SUSE has darned near whipped me into submission).

Faisal is correct that the install script will work for all supported distributions--but the script that is downloadable right now does not support SUSE. Give it a couple more days and SUSE support will be in there. It really is quite close...I just have to add some stuff to the script to setup Apache for SSL, fix the firewall, and a few other bits and pieces.

--

Check out the forum guidelines!

Wed, 11/09/2005 - 02:39
LexNicolaes

Ok, i'll just wait for a couple of days then.

A quick question about the early addoption: will I recieve additional updates when I purchase Virtualmin EA2?