Install problems on CentOS 3.6

4 posts / 0 new
Last post
#1 Tue, 11/22/2005 - 09:35
MikeBratton

Install problems on CentOS 3.6

I did a fresh install of CentOS 3.5 and an yum update and then ran the install script. This is what I got.

Operating system name: CentOS Linux Operating system version: 3.6

Downloading virtualmin-release package for CentOS Linux 3.6... % Total % Received % Xferd Average Speed Time Curr. Dload Upload Total Current Left Speed 100 338 100 338 0 0 5044 0 0:00:00 0:00:00 0:00:00 0 error: open of DOCTYPE failed: No such file or directory error: open of HTML failed: No such file or directory error: open of PUBLIC failed: No such file or directory

Anyone have any ideas? The installer is reporting CentOS 3.6 as the version. I don't recall seeing that before.

Tue, 11/22/2005 - 13:47
FaisalMehmood

Hi.

I am sure Joe will get to this ... but before he does, the problem is that a CENT OS 3.6 folder is not in the software download server. I guess CENTOS 3.6 is a new version for CENTOS 3. The yum update probably updated your version to 3.6.

This is an easy fix, happened to me with CENTOS 4.2. I'll create a bug for you. ;)

THanks.
Faisal.

Tue, 11/22/2005 - 14:29
Joe
Joe's picture

Hi Mike,

As Faisal has correctly pointed out, it is merely a lack of links in the software repository. It will be fixed in about ten minutes (gotta boot up my local repository server so I can make the change and then rsync it up to software.virtualmin.com). The .6 release sneaked up on me...I thought .5 was still pretty recent! Luckily, with CentOS and RHEL we don't have to rebuild for each release...so 3 packages work across all 3.x releases and 4 packages work on all 4.x versions. As a software developer and server administrator, I like the long lifecycle of CentOS/RHEL a lot! ;-)

Thanks for the heads up!

--

Check out the forum guidelines!

Tue, 11/22/2005 - 17:55
Joe
Joe's picture

Should be fixed now. Holler if it isn't (I'll be testing it shortly, but didn't want to make you wait on something that I'm almost certain will Just Work).

--

Check out the forum guidelines!