PHP/MySQL cutting edge versions

2 posts / 0 new
Last post
#1 Mon, 12/19/2005 - 22:11
GlenIhrig

PHP/MySQL cutting edge versions

I expect to install the latest versions of PHP (5.1.x) and MySQL (5.0.x) on an RHEL4 / Virtualmin Pro (latest version) system.

I know these latest versions are not yet supported by Virtualmin, but I'm looking for any tips on how to install or where to put these installations, so they are as likely as possible to "play nice" with Virtualmin as it eventually does support these versions.

Or am I all wrong in thinking Virtualmin will support these versions before my OS does?

Thanks

-Glen

Tue, 12/20/2005 - 09:09
ChrisBlackwell

I posted about MySQL 5 a while ago,[a href="http://www.virtualmin.com/forums/message-view?message%5fid=13762"&g....

The only problem i had was actually the dependencies, which Jason's last post resolved. I've had no problem with Virtualmin talking to MySQL 5

As for PHP 5, that was installed by default on my Fedora 4 box, however i've gone back to PHP4 because many of the script installers will only work with 4.