Installation - Stuck on dependencies : wbt-virtual-server

3 posts / 0 new
Last post
#1 Sun, 01/15/2006 - 02:30
MattMadrid

Installation - Stuck on dependencies : wbt-virtual-server

I am trying to get Virtualmin installed on a CentOS 3 server. The installation fails with the following message:

......Unable to satisfy dependencies Package virtualmin-base needs wbt-virtual-server, this is not available. Installation failed: 1

Looking through the the list of packages on http://software.virtualmin.com/universal/ there is no package by that name. There is a wbm-virtual-server, and a wbt-virtual-server-theme though.

Any ideas?

Thanks,

Matt M.

Sun, 01/15/2006 - 19:01
MattMadrid

This issue has been raised in the bug tracker; bugs #267 & #268. I am watching those bugs also. I hope this gets resolved soon. I have lost a whole day on this. No fun if I can't even install the software I just paid for!

-- Matt

Mon, 01/16/2006 - 13:32
Joe
Joe's picture

Hey Matt,

I believe this was fixed last night at about 9PM. I could be wrong--I seem to have a congenital inability to get my repository update scripts working correctly (because there are now eleven repositories, with another dozen or so on the way, it <i>has</i> to be automated or I would spend all of my time dealing with managing the software in the repo...but somehow I manage to break my repository updates script every time I change them!).

Anyway, the problem was in the addition of the cool new theme to the default installation. I managed to list it wrong in the dependency list. I ran a successful test on CentOS 4 and SUSE 10.0 after the update last night, so I'm pretty confident the problem is resolved.

--

Check out the forum guidelines!