A problem was detected with yoru virtualmin license

5 posts / 0 new
Last post
#1 Mon, 02/13/2006 - 06:05
AdamHolt

A problem was detected with yoru virtualmin license

What the hell is this about, my linux box can reach every other site but can't get to software.virtualmin.com

Im really pissed, this is the wrong way of doing this. When I buy a license or lease a license, it should be based on a date and domains, not on trying to reach your servers to see if it's valid or not. i'VE changed nothing on my end, Im quite pissed off at ths point.

Mon, 02/13/2006 - 06:05
AdamHolt

This is a a virtualmin pro 50 good until 12/2006

Mon, 02/13/2006 - 06:12
AdamHolt

Okay who knows how long it's been down, 10 minutes or 5 hours, but I will say this, if it happens again, I want a full refund and I'll go get some other product.
Gawd! Im pissed off to get emails saying their sites are down.

Mon, 02/13/2006 - 14:28
Joe
Joe's picture

Hey Adam,

Whoah, don't panic! We don't shutdown your sites. Nothing happens when license fails to verify except a warning box pops up on the main Virtualmin page. It takes 30 days for anything to even get flagged as a possible violation, and even then we don't shutdown your sites. Our licensing terms are as friendly as they can possibly be. If your sites aren't working, it is not the license managers fault--there's another problem that we need to address (might be DNS).

We're planning to add an additional license server (in another part of the world), so that network issues can't trigger any unintended warnings. But the consequences of a failed license check are nothing more or less than a warning box and an entry in our database (assuming the license check failed for some reason other than connectivity).

--

Check out the forum guidelines!

Wed, 02/15/2006 - 18:41
AdamHolt

Joe, once that box disappeared from my screeen after about 10 refreshes, the sites were available again, this is what made me believe that if it can't reach software.virtualmin.com to validate the license then it wont let any sits show on the web.

Sorry if I jumped the gun on this, justan odd coincidence that when the box disappeared the sites started to show up on the web, and yet I could reach sites like google.com when I couldnt reach any of the client sites. Perhaps it was an external DNS problem, maybe their sites (4) of them went down at the same time or were taken down at the same time for maintenance or something, just an odd coincidence.