Am I upto date??

2 posts / 0 new
Last post
#1 Fri, 05/05/2006 - 14:02
DanLong

Am I upto date??

I've got centOS 3.7 and my PHP is 4.3.2

How do I know if I'm at CentOS limits or how do I upgrade the PHP to at least 4.4?

Totally new to this YUM thing

Fri, 05/05/2006 - 14:11
Joe
Joe's picture

Hey Dan,

I'll refer you to our FAQ on this question (as it really is a frequently asked question):

http://www.virtualmin.com/faq/one-faq?faq_id=1511#28129

Your OS choice dictates what versions of most packages you will have (though we provide a few packages of our own by necessaity).

On CentOS, if you run:

yum update

You'll get all of the latest available packages. But you won't get php 4.4. (Pretty soon you will be able to get PHP 5 from us, however.)

--

Check out the forum guidelines!