Horde Installation script error

3 posts / 0 new
Last post
#1 Thu, 06/29/2006 - 08:26
pnymat

Horde Installation script error

When i want to install Horde 3 with Installation script i have this error :

This script cannot be installed, as this virtual server does not meet its requirements : The PHP Pear module Log is required by Horde, but not installed

I search the module with yum but no success.

Config : CentOS 4.3 / Virtualmin 3.17

Thu, 06/29/2006 - 13:24
Joe
Joe's picture

Hey Mathieu,

This one is tricky on Fedora Core 5 (and 4), since I'm still banging my head on making Pear work with both PHP4 and PHP5...I think I've just about got it straightened out here, and a package later today will probably fix it.

The short answer, assuming Pear is working for php4 (which it is not on FC4 and FC5) would be:

pear install Log

Or, on FC4 or FC5 (once pear4 is fixed):

pear4 install Log

I'll post a fresh reply as soon as I get pear to cooperate with me...

--

Check out the forum guidelines!

Thu, 06/29/2006 - 15:52
pnymat

Ok many thanks