Installing PHPMyAdmin Squirrelmail

2 posts / 0 new
Last post
#1 Fri, 07/14/2006 - 14:25
ChrisEyre

Installing PHPMyAdmin Squirrelmail

When installing these options on to a virtual server I get the message

This script cannot be installed, as this virtual server does not meet its requirements : phpMyAdmin requires the Apache mod_php4 module

The version of PHP installed is 5.1.4 - has this got something to do with it?

Is there a way round this?

Fri, 07/14/2006 - 14:47
Joe
Joe's picture

Hey Chris,

Yep, here's the FAQ about it:

http://www.virtualmin.com/faq/one-faq?faq_id=1511#16765

--

Check out the forum guidelines!