OS upgrades?

2 posts / 0 new
Last post
#1 Mon, 11/20/2006 - 11:53
DanLong

OS upgrades?

Hey Joe,

I noticed that CentOS 3.8 has been out for a few months. When I tried a YUM upgrade got a dependancy error:

> yum upgrade Gathering header information file(s) from server(s) Server: CentOS-3 - Addons Server: CentOS-3 - Base Server: CentOS-3 - Extras Server: CentOS-3 - Updates Server: Red Hat Enterprise 3 - i386 - Virtualmin Server: Virtualmin Distribution Neutral Finding updated packages Downloading needed headers Finding obsoleted packages Resolving dependencies .....Unable to satisfy dependencies Package virtualmin-base needs mod_fcgid, this is not available.

I was hoping that there was a spam assassin upgrade in there as they are up to 3.1.7 now and currently this install is at 2.55.

thanks, Dan

Mon, 11/20/2006 - 13:57
Joe
Joe's picture

Hey Dan,

CentOS 3.8 is supported...but it looks like I forgot to roll out mod_fcgid to the CentOS 3 repo. I'll get that fixed as soon as possible. I'll ping this issue when finished.

--

Check out the forum guidelines!