wp core upgrade failed

3 posts / 0 new
Last post
#1 Tue, 02/20/2018 - 09:32
jimdunn

wp core upgrade failed

Is anyone else getting a "wp core upgrade failed" when trying to UPDATE wordpress SCRIPTS using the gpl version?

I get:

Now upgrading WordPress to version 4.9.4 in 27 locations ..
Installing in domain example.com ..
Configuring webserver PHP settings ..
.. already done.
wp core upgrade failed :
.. done
(...)

Is there a way to manually upgrade wordpress?

Sat, 02/24/2018 - 17:51
jimdunn

No one?

Mon, 03/12/2018 - 17:08
jimdunn

Is no one having this problem?