problems wit restoring backups

2 posts / 0 new
Last post
#1 Thu, 02/01/2007 - 10:04
richardhuber

problems wit restoring backups

hi @ all :)

after i saw, that there is a new version out, which fixes the postfix/dovecot probs on unbuntu servers , i just made a backup of all my virtual domains and ran the update for virtualmin.

arrgss.... after the update, no php site shows and i get a lot of erros with susec.......

ok, no problem, i ve a backup ....

so, reinstalled box with a fresh ubunt 6.06 , modifieyed the sources.list made apt-get update apt-get upgrade
all perfect, with no errors or warnings ..

so far , so fine ... copy instll.sh to my home directory made it executable and run it ...

there was only one warning about proftp , nothing really important, cuz at the end, i got the success message ...

but now, the problems start ....

if i try to restore my backups , apache stops , cuz it dont like the 32m rule from php ....np i delete this line .... apache starts ... fine ups, the index.php is only for download .. ?????? k, apache stop and restart ....

  • Starting apache 2.0 web server... [[Thu Feb 01 18:47:20 2007]] [[error]] VirtualHost :80 -- mixing * ports and non- ports with a NameVirtualHost address is not supported, proceeding with undefined results ...done.

hmmm... where is the problem ? and why doesnt it disply php sites ?

thx for ur help :)

Thu, 02/01/2007 - 15:50
richardhuber

k, this seems to be a ubuntu issue ....

i resetted the box completly and installed suse 10.0 i586, started install.sh and restored all virtual servers ..... perfectly ...no error , php works even the mail seems working as intented :))