.htaccess .. server error 404

Hi,

We are seeing this on the server.. things where fine some days back... we tried to disable the .htaccess but we still see problems..

[Thu Nov 22 15:26:44.165944 2018] [core:alert] [pid 32608:tid 140401298056960] [client 46.223.102.154:63654] /home/cuisadmin/domains/docs.ciuis.com/public_html/.htaccess: Option FollowSymLinks not allowed here
[Thu Nov 22 15:26:44.267626 2018] [core:alert] [pid 32608:tid 140401518364416] [client 46.223.102.154:63655] /home/cuisadmin/domains/docs.ciuis.com/public_html/.htaccess: Option FollowSymLinks not allowed here, referer: http://docs.ciuis.com/area/login
[Thu Nov 22 15:26:44.385999 2018] [core:alert] [pid 32608:tid 140401373591296] [client 46.223.102.154:63656] /home/cuisadmin/domains/docs.ciuis.com/public_html/.htaccess: Option FollowSymLinks not allowed here
[Thu Nov 22 15:26:44.548305 2018] [core:alert] [pid 32609:tid 140401381984000] [client 46.223.102.154:63657] /home/cuisadmin/domains/docs.ciuis.com/public_html/.htaccess: Option FollowSymLinks not allowed here, referer: http://docs.ciuis.com/area/login

This is the content of .htaccess

RewriteEngine on Options +SymLinksIfOwnerMatch RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)$ index.php?/$1 [L]

and this is the URL: http://docs.ciuis.com/area/login but http://docs.ciuis.com/ this works..

Can u help ?

Status: 
Active

Comments

Howdy -- thanks for contacting us!

You may want to see if there's another htaccess file that's generating those notices.

This command might help with that:

find /home/cuisadmin -name .htaccess | xargs grep -i FollowSymLinks

did not find any other files from the search results.. thanks for looking into this..

[root@server2 ~]# find /home/cuisadmin -name .htaccess | xargs grep -i FollowSymLinks [root@server2 ~]# find /home/cuisadmin -name .htaccess | xargs grep -i SymLinksIfOwnerMatch /home/cuisadmin/domains/docs.ciuis.com/public_html/.htaccess:Options +SymLinksIfOwnerMatch [root@server2 ~]#

You may want to review the Apache config as well, and ensure "FollowSymlinks" doesn't appear in there.

Also, just to be super sure, you could also try restarting Apache.

Note that today is a holiday in the US, and we'll also be spending time with our families throughout the weekend, so our responses may be a bit slower until next week.

Thanks but i restarted the server and i dont think there are any issues on apache config because i did not change any..

Happy thanks giving.. take care and see you next week