Update Packages list shows wrong versions

Hi,

Update Packages List are showing wrong package versions. See uploaded image.

CentOS Linux 7.5.1804, Webmin 1.900, Usermin 1.741, Virtualmin 6.04 Pro, Authentic theme 19.21

Best regards,

Leffe

Status: 
Closed (fixed)

Comments

Assigned: Unassigned »

Jamie, it appears the issue here is that the package version listed in the "Current" and "New" columns during the package update process is the same... both columns are displaying the "Current" value.

Status:
Active
»
Closed (fixed)

Thanks - I will fix this in the next Webmin release.

Status: Fixed » Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.