Can´t install script anymore?

2 posts / 0 new
Last post
#1 Mon, 05/14/2007 - 12:03
LarsReimers
LarsReimers's picture

Can´t install script anymore?

When I try to install a script to a domain I get this message: PHP module mysql is required ..

Module is not available even after installation!

I try to install yum install php-mysql but no luck.

This come up after that I try to install phpMYadmin whit no success!

Somebody that can help me?

Regards, Lars Reimers

Thu, 05/24/2007 - 15:29
FredDirkse

This might be because of the version it's trying to use. I had this happen as well, but only with a new virtual server - existing ones would install scripts fine. After checking into the server template, it appears the new virtual server was created with a PHP version default of 4, and I didn't have mysql available as I use 5. I switched it to 5, and all was well. Hope that helps.
Fred