Typo 3 install errors

So, ive had this issue for a while now, and already created an issue about it, tho i didnt really get any answers on that since a while, and as that has not happened to me before here, ive decided to repost it: When i tried to install virtualmin, i got the following errors:

--Installing package(s) with command apt-get -y -f install php70-gd ..
--Reading package lists... Building dependency tree... Reading state information... E: Unable to locate package php70-gd .. install failed!
--Installing package(s) with command apt-get -y -f install php70-soap ..
--Reading package lists... Building dependency tree... Reading state information... E: Unable to locate package php70-soap .. install failed!
--Failed to extract source : Sub-directory typo3_src-7.6.29 was not found

after that i tried to install it again, then i just got the last error message.

Status: 
Closed (fixed)

Comments

Jamie, does the above appear to be a bug? Is there any additional info we'd need regarding that?

Ok, it looks like the installer was a bit out of date. If you wait 24 hours for Virtualmin to pick up the new version of installer, it should work.

tried it, still didnt work though... havent checked all of them but at least the last error message is the same.

quick idea i had: is it possible that it makes a difference that i got the letsencrypt certificate before installing typo3?

The cert shouldn't matter..

Try going to System Settings -> Script Installers -> Installer Updates, and click Save.

ok thx, works fine

Status:
Active
»
Closed (fixed)

Closed