NoVNC requirements?

1 post / 0 new
#1 Thu, 01/24/2019 - 09:26
scotwnw Pro Licensee

NoVNC requirements?

Operating system Ubuntu Linux 16.04.3 Webmin version 1.902 Cloudmin version 9.4

Ubuntu 16.04, Cloudmin installed before noVNC was an option. When I try to use the console to a VM, the noVNC screen just says "something went wrong, connection closed." But connecting via regular vnc client works fine.

Does any underlying software have to be installed manually? Is noVNC separate software that has to be installed?

Thanks