one good one bad email

2 posts / 0 new
Last post
#1 Fri, 03/08/2019 - 11:13
BBuchanan1013

one good one bad email

Here's the setup:

Ubuntu 16.04.2 ppa:ondrej/php CSF Firewall Webmin 1.9 Virtualmin 6.06-2 Bind 9.10 Postfix 3.1.0 Dovecot 2.2.22

FQDN was the first domain added so that rDNS and DNS records were created to satisfy forthcoming domains. Email works for first domain. Mail client (thunderbird and android email) work just fine and sync. Secondary Domain (added as tld) works as long as I'm not trying to get email. Web, dns, etc work. Email doesn't. Same clients, gives error about unable to connect.

Mail log:

Mar  8 11:10:36 sv1 postfix/cleanup[25238]: 767A67841500: message-id=<20190308171036.767A67841500@sv1.host-true.com>
Mar  8 11:10:36 sv1 postfix/qmgr[23428]: 767A67841500: from=<root@sv1.host-true.com>, size=1093, nrcpt=1 (queue active)
Mar  8 11:10:36 sv1 postfix/local[25240]: 767A67841500: to=<root@sv1.host-true.com>, orig_to=<root>, relay=local, delay=0.49, delays=0.14/0.01/0/0.35, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail-wrapper -o -a $DOMAIN -d $LOGNAME)
Mar  8 11:10:36 sv1 postfix/qmgr[23428]: 767A67841500: removed
Mar  8 11:10:52 sv1 postfix/smtpd[23585]: warning: hostname lucky.diverseenvironment.com does not resolve to address 185.211.245.195: Name or service not known
Mar  8 11:10:52 sv1 postfix/smtpd[23585]: connect from unknown[185.211.245.195]
Mar  8 11:10:52 sv1 postfix/smtpd[23585]: disconnect from unknown[185.211.245.195] quit=1 commands=1
Mar  8 11:10:54 sv1 postfix/smtpd[23748]: warning: unknown[185.216.140.67]: SASL LOGIN authentication failed: authentication failure
Mar  8 11:10:54 sv1 postfix/smtpd[23748]: disconnect from unknown[185.216.140.67] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4
Mar  8 11:10:57 sv1 postfix/anvil[23589]: statistics: max connection rate 2/60s for (smtp:185.216.140.67) at Mar  8 11:02:05
Mar  8 11:10:57 sv1 postfix/anvil[23589]: statistics: max connection count 1 for (smtp:52.55.244.91) at Mar  8 11:00:57
Mar  8 11:10:57 sv1 postfix/anvil[23589]: statistics: max cache size 3 at Mar  8 11:04:44
Mar  8 11:11:13 sv1 postfix/smtpd[23585]: connect from unknown[185.216.140.67]
Mar  8 11:11:38 sv1 postfix/smtpd[23585]: warning: unknown[185.216.140.67]: SASL LOGIN authentication failed: authentication failure
Mar  8 11:11:40 sv1 postfix/smtpd[23585]: disconnect from unknown[185.216.140.67] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4
Mar  8 11:11:42 sv1 dovecot: pop3-login: Login: user=<bbuchanan@almostgonephoto.com>, method=LOGIN, rip=66.87.208.1, lip=69.197.145.146, mpid=25385, TLS, session=<oAseUZiDFTxCV9AB>
Mar  8 11:11:43 sv1 dovecot: pop3(bbuchanan@almostgonephoto.com): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
Mar  8 11:11:52 sv1 postfix/smtpd[23748]: connect from unknown[185.216.140.67]
Mar  8 11:12:00 sv1 postfix/smtpd[23748]: warning: unknown[185.216.140.67]: SASL LOGIN authentication failed: authentication failure
Mar  8 11:12:01 sv1 postfix/smtpd[23748]: disconnect from unknown[185.216.140.67] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4
Fri, 03/08/2019 - 11:35
BBuchanan1013

Turns out the client on the android is the issue. Tested against seperate android and works fine. Sometimes it's just the device or the client.