Error installing php 7.2

3 posts / 0 new
Last post
#1 Fri, 08/09/2019 - 12:08
loyalwhite

Error installing php 7.2

Hi,

I am following the instructions here to install multiple PHP versions.

https://www.virtualmin.com/documentation/web/multiplephp

However, when I run the commands: yum install centos-release-scl

followed by:

yum install rh-php72 rh-php72-php-mysqlnd

I get the errors: No package rh-php72 available. No package rh-php72-php-mysqlnd available. Error: Nothing to do

Any idea what might be wrong?

Sat, 08/10/2019 - 09:47
andreychek

Howdy,

Hmm, what Linux distribution/version is it that you're using there?

-Eric

Mon, 08/12/2019 - 14:48
loyalwhite

Hi Eric,

It's Centos 6.10.