Suported PostgreSQL versions

2 posts / 0 new
Last post
#1 Tue, 09/10/2019 - 06:32
mailinglists

Suported PostgreSQL versions

I have virtualmin on CentOS 7. Now I need PostgreSQL 9.4 or higher. PostgreSQL that comes with distro is 9.2, which is sadly too old.

Now I will manually install 9.4 or higer. I can install from SCL (like PHP versions) or from official PostgreSQL repos.

If I install it from such repos, can I ask virtualmin to detect and manage it? Which versions it will work with?

Or should I ignore Virtualmins options for PostgreSQL and configure and use it by hand?

Wed, 09/11/2019 - 08:10
mailinglists

No1?