Let's encrypt (challenge did not pass) Help

3 posts / 0 new
Last post
#1 Sat, 10/05/2019 - 00:28
djlaauol

Let's encrypt (challenge did not pass) Help

Hello, thank you very much to the whole community, I congratulate you for the work you do with virtualmin. I am a novice user, I am learning to configure my first servers. I have the following problem ...

I have two different accounts, with different ip, totally isolated in digitalocean (vps debian 9 + virtualmin) Everything works ok with the first server but I can't certify the second server with Let's encrypt. DigitalOcean: account1> debian9> virtualmin> 1domain: plusevent.com account2> debian9> virtualmin> 1domain: eventgamer.com

By pressing the Let's encrypt button I get the following error:

.. request failed: Web-based validation failed: Failed to request certificate: www.eventogamer.com challenge did not pass: Invalid response from https://www.plusevent.com/.well-known/acme-challenge/wuZJwglaNG288fVcKDb... [165.XX.XX.XX]: "<! DOCTYPE HTML PUBLIC \ "- // IETF // DTD HTML 2.0 // EN \"> \ n \ n 404 Not Found \ n \ n < h1> Not Found \ n <p "

DNS-based validation failed: Failed to request certificate: www.eventogamer.com challenge did not pass: No TXT record found at _acme-challenge.www.eventogamer.com

I can't understand how the second server looks for an answer with the domain of my other account. Sorry for my bad English. Regards

Sat, 10/05/2019 - 02:25
adamjedgar

It appears to be a spelling mistake from what i can see...

eventogamer vs eventgamer

AJECreative is the home of $5 webhosting, $15/month VPS servers (1cpu,1gb RAM, 25GB storage)
Centos7, Debian9, or Ubuntu18LTS
Available Control Panels = Centos-Webpanel, Cyberpanel, or Virtualmin

https://ajecreative.com.au

Sat, 10/05/2019 - 10:09