magento2.3.2 install script

3 posts / 0 new
Last post
#1 Tue, 10/22/2019 - 11:54
agentbleu

magento2.3.2 install script

Hello on the upgrade to 2.3.2 of magento the Virtualmin install script is failing with this

PHP Version Check Your PHP version is 7.2.19-0ubuntu0.18.04.2. The required PHP version is ~5.6.5|7.0.2|7.0.4|~7.0.6. Hide detail

any idea? thanks

Tue, 10/22/2019 - 12:11
andreychek

Howdy,

Yeah that does indeed sound like a bug.

Could you open a support request, and post this there? Then, we can get Jamie to take a look, and he can help get that sorted.

Thanks!

-Eric

Mon, 11/04/2019 - 13:14
briand

Hi, did you resolve this issue ?

magento 2.3.2 install script on CentOS Linux 7.7.1908 PHP versions 5.4.16, 7.2.10 Virtualmin Pro 6.08

I have PHP 7.2 setup as the default for the domain. installs cript request that I install PHP 5.6 or later (but 7.2 is installed) thanks for any help Brian