"already the newest version" trouble

6 posts / 0 new
Last post
#1 Sat, 01/26/2008 - 16:39
jerwilkins

"already the newest version" trouble

Hey all, I've recently upgraded to 3.51 from 3.48 by way of the Webmin upgrade interface. After doing the update, the following patches are listed as available:

[size=2]bind9 Internet Domain Name Server 9.3.4-2etch1

libapache2-mod-fcgid an alternative module compat with mod_fastcgi 1.10-2

libpg-perl Perl modules for PostgreSQL 2.1.1-3

mailman Powerful, web-based mailing list manager 2.1.9-7

php4 server-side, HTML-embedded scripting language (meta-package) 4.4.4-8+etch4

php4-cgi server-side, HTML-embedded scripting language (CGI binary) 4.4.4-8+etch4[/size]

When I try and install these guys, I get "____ is already the newest version." for all of them. I saw a thread that seemed to pertain to this, but since I'd only updated, rather than installed from scratch, it seemed unlikely that it was the same issue. Thoughts?

Thanks in advance!

Sun, 02/03/2008 - 13:16
jerwilkins

Any word on this? Anyone else having the same issue?

Sun, 02/03/2008 - 14:02
Joe
Joe's picture

This was a known issue in older versions of the security updates module. Perhaps you're running an older version? Try updating the webmin-security-updates package. If you are already running the latest, there must still be a bug in version handling.

--

Check out the forum guidelines!

Sun, 02/03/2008 - 14:13
jerwilkins

Thanks for the heads up, Joe!

The webmin-security-updates package is at 2.4--the newest according to the Virtualmin package updates.

Any way I could get a notification when the bug is squashed?
Any way I could help? :]

Thanks Joe. Loving the software!

Thu, 03/13/2008 - 10:48
jerwilkins

Any progress on this little bug?
Non-critical, but it is a trifle confusing :]

Thanks!

Thu, 03/13/2008 - 16:55 (Reply to #5)
Joe
Joe's picture

2.6 is the latest version of security updates.

And, if it's an existent bug, Jamie doesn't know about it...you'll need to file it in the tracker so he can get it fixed. ;-)

--

Check out the forum guidelines!