Multiple versions of PHP documentation

Hi there,

I was just looking at the documentation for installing multiple versions of PHP on Virtualmin. https://www.virtualmin.com/documentation/web/multiplephp

However, I noticed that opcache was not included in the installation. Opcache is installed by default on Virtualmin php7.2 and I would think that pretty much everyone would use Opcache with 7.3 and 7.4 as well

Should the installation documentation not add opcache to the install instructions? e.g for CentOS Something like: yum -y install rh-php73-php-{cli,pdo,fpm,zip,gd,xml,mysqlnd,opcache}

Status: 
Fixed
Virtualmin version: 
6.14
Webmin version: 
1.962

Comments

Ilia's picture
Submitted by Ilia on Fri, 02/12/2021 - 06:18

Hi,

Thanks for your suggestion - considered!