Apt Again - is this correct

Just seen this

is this correct or is this related to my other issue ?

Status: 
Active
Virtualmin version: 
615
Webmin version: 
1972

Comments

Ilia's picture
Submitted by Ilia on Mon, 03/15/2021 - 18:05

Hi,

Thanks for contacting us.

We have recently removed mod_php from Ubuntu l*mp-stack, and as you ran packages updates recently (apparently), php package is no longer a dependency.

You could delete it, if you know how to fix Apache config files, as they may contain directives like php_admin_value, which would have to be manually deleted.