3.53 install failed

6 posts / 0 new
Last post
#1 Thu, 02/28/2008 - 04:16
DanLong

3.53 install failed

The 3.53 upgrade isn't happening,

Updating: wbm-virtual-server noarch 2:3.53-1 virtualmin-universal 2.7 M

Transaction Summary

Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)
Total download size: 2.7 M Downloading Packages:

.. install failed!

Thu, 02/28/2008 - 04:55
ihistand

Some more details on this issue:

=============================================================================
Package Arch Version Repository Size
=============================================================================
Updating:
virtualmin-base noarch 1.0-53.rh virtualmin 22 k
wbm-virtual-server noarch 2:3.53-1 virtualmin-universal 2.7 M

Transaction Summary
=============================================================================
Install 0 Package(s)
Update 2 Package(s)
Remove 0 Package(s)
Total download size: 2.7 M
Is this ok [y/N]: y
Downloading Packages:
error: rpmts_HdrFromFdno: V3 DSA signature: BAD, key ID a0bdbcf9

Problem opening package wbm-virtual-server-3.53-1.noarch.rpm

Thu, 02/28/2008 - 05:32 (Reply to #2)
ronald
ronald's picture

i got this

Dependencies Resolved

=============================================================================
Package Arch Version Repository Size
=============================================================================
Updating:
wbm-virtual-server noarch 2:3.53-1 virtualmin-universal 2.7 M

Transaction Summary
=============================================================================
Install 0 Package(s)
Update 1 Package(s)
Remove 0 Package(s)

Total download size: 2.7 M
Downloading Packages:
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Updating : wbm-virtual-server ######################### [1/2]
error: unpacking of archive failed on file /usr/libexec/webmin/virtual-server/styles/dreamy/thumb.png;47c6d350: cpio: MD5 sum mismatch

Updated: wbm-virtual-server.noarch 2:3.53-1
Complete!

Thu, 02/28/2008 - 06:48 (Reply to #3)
merlynx

I have a similar or perhaps the same issue:

It seems the install "happened" but the system is checking for the version and not "seeing" the upgrade and so is still prompting me to "install" the 3.53-1 webmin version.

I have CentOS 5.1 x86_64 version.

Hope this gets resolved soon...

Fri, 02/29/2008 - 07:30 (Reply to #4)
DanLong

It's working now... :-)

Fri, 02/29/2008 - 19:24
cyrus

I have set my updates/installs to automatic and didn't seem to have a problem:

(CentOS Linux 5)

Checking for updated Webmin modules from ....

Updating module virtual-server to version 3.53.
Latest version

Installed module Virtualmin Virtual Servers (12052 Kb)