phpmyadmin: Could not work out exact PHP version

1 post / 0 new
#1 Sat, 01/24/2009 - 09:57
bergerdm Pro Licensee

phpmyadmin: Could not work out exact PHP version

Trying to use Virtualmin to upgrade phpMyAdmin script from 3.1.0 to 3.1.1 after Virtualmin notified me that the upgrade was available, however, I get the following message:

Upgrading phpMyAdmin to version 3.1.1 .... failed dependencies : Could not work out exact PHP version

"Programs" identifies the PHP version as 5.2.0

I'd be grateful for any suggestions.