administration group was created but does not ...

5 posts / 0 new
Last post
#1 Sun, 03/08/2009 - 06:46
mnt_schred

administration group was created but does not ...

On a fresh instal of Virtualmin GPL:

Creating administration group test .. .. administration group was created but does not exist!

Failed to create virtual server : Critical feature Administration user was not properly created - Virtual server creation halted.

I've seen this error before on LDAP systems, but this is not an LDAP based system. Furthermore, the users and groups module of webmin functions normally. I can't seem to figure out what's wrong?

Tue, 03/10/2009 - 06:13
mnt_schred

A small bump- Am I the only one with this problem?

Tue, 03/10/2009 - 08:23 (Reply to #2)
ronald
ronald's picture

I have a little trouble right after the creating of administration user/group.
i think it's because of installing webmin on a low memory system so some bugs arise.

have you installed on a low memory system too?

Tue, 03/10/2009 - 08:43
mnt_schred

Operating system SuSE Linux 10
Webmin version 1.450
Time on system Tue Mar 10 09:45:11 2009
Kernel and CPU Linux 2.6.16.60-0.21-smp on x86_64
CPU load averages 0.00 (1 min) 0.01 (5 mins) 0.00 (15 mins)
Real memory 2.46 GB total, 361.30 MB used
Virtual memory 1 GB total, 0 bytes used
Local disk space 228.23 GB total, 17.29 GB used

No, It's a brand new Sun Fire server..

Thu, 03/12/2009 - 06:59
mnt_schred

Okay, maybe I should learn to read:

Warning - the name service caching daemon (NSCD) is running on your system. This may prevent Virtualmin from properly creating new Unix users and groups. You can disable NSCD in the Bootup and Shutdown Actions module.

(when re-checking the configuration)

Now it works!