Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
DKIM signing for all domains Active Normal Bug report 4 2 years 9 months xgarreau 2 years 9 months
Can't post aticket through virtualmin support module Active Normal Bug report 1 4 years 1 month mlkoekenberg 4 years 1 month
Disk quota problem Active Normal Bug report 9 4 years 1 month unibit 4 years 2 months
Virtualmin DNS options display broken Fixed (pending) Normal Bug report 1 1 month 3 weeks DaveOverton 1 month 3 weeks
Autoupdate of Letsencrypt Certificates not working when following conditions match: Active Normal Bug report 6 2 years 8 months mike0810 4 years 9 months
failed to clone virtual server Active Normal Bug report 5 5 years 6 months laurencefass 5 years 6 months
MySQL 5.6 conf changes Fixed (pending) Normal Bug report 4 8 months 3 weeks sgrayban 6 years 4 months
cannot restore backup reseller doesn't exist Active Normal Bug report 9 7 years 4 months dukejustice 7 years 4 months
Account Plans not working properly Active Normal Bug report 13 4 years 7 months singhdd 4 years 7 months
Network setup Active Normal Bug report 3 11 years 9 months hexbin 11 years 9 months
StartSSL - Missing or invalid SSL private key : Line 2 does not look like PEM format Active Normal Bug report 3 8 years 4 months gyorgy.chityil@... 8 years 6 months
slave dns Active Normal Bug report 1 9 years 6 months lucian.lazar 9 years 6 months
Apache appeared to hit OOM due to ungraceful restart Active Normal Bug report 5 5 years 9 months warphost 6 years 3 months
problem after update Active Normal Bug report 10 7 years 2 months mmoxnes 7 years 2 months
Lets Encrypt renewal is not working Fixed (pending) Normal Bug report 3 1 year 7 months chgerwig 1 year 7 months
can't update subserver IPv6 Active Critical Bug report 2 5 years 2 months sgrayban 5 years 2 months
Please add server name back to page title Active Normal Bug report 7 3 years 8 months isdahlc 3 years 8 months
Unable to manage mailman mailinglists Active Normal Bug report 10 10 years 4 months RedKnot 10 years 4 months
Incremental backups not working correctly? Active Normal Bug report 4 6 years 11 months SteveHeinsch 6 years 12 months
Virtual server admins access to set cron jobs disappeared Active Normal Bug report 4 4 years 4 months applejack 4 years 4 months
Dovecot SNI SSL Certificates Fixed (pending) Normal Bug report 15 1 year 2 months rsecor 1 year 3 months
virtual interface do not work Active Normal Bug report 3 11 years 5 months jopebw 11 years 5 months
"Re-Send Signup Email" Not working. Active Normal Bug report 9 1 year 1 day ronnikc 3 years 4 months
Trac permissions issue with svn Active Normal Bug report 3 10 years 1 month jlk8 10 years 2 months
Dovecot new emails have wrong permission Active Normal Bug report 1 4 years 3 months dukejustice 4 years 3 months
Lets encrypt "Output did not contain a PEM path!" Active Normal Bug report 1 4 years 11 months banaan 4 years 11 months
virtualmin letsencrypt overide domain issue Fixed (pending) Normal Bug report 9 4 months 6 days gadnet@aqueos.com 4 months 1 week
is there a way to completely backup my linux system with all servers? Active Normal Bug report 21 9 years 3 months ssomu007 9 years 11 months
XMLReader will not compile from PECL Active Normal Bug report 8 11 years 2 days arjones85 11 years 2 days
Login intermittent Active Normal Bug report 1 9 years 9 months mike8 9 years 9 months
Random Error on Webmail login /usr/share/usermin/mailbox/folders-lib.pl line 2016. Active Normal Bug report 44 6 years 2 months andreapernici 6 years 5 months
Mail access for users with UID 503 not permitted Active Normal Bug report 9 4 years 1 month vstoykov 4 years 1 month
problems with AWSTATS Active Normal Bug report 1 10 years 9 months engint 10 years 9 months
Connect with SSH Active Normal Bug report 3 7 years 5 months advo 7 years 5 months
Scheduled backups always tries to backup all servers, ignores 'only backup selected' option Active Normal Bug report 1 3 years 10 months VuOnline 3 years 10 months
Test issue Active Normal Bug report 2 9 years 7 months JamieCameron 9 years 7 months
Letsencrypt not working with Nginx and Wordpress Active Normal Bug report 3 4 years 6 months fossilfree 4 years 7 months
MySQL Creation Still Fails Active Normal Bug report 5 1 year 9 months jabowery 1 year 9 months
Custom field of "Yes/No" type set to "Yes" by default is not working as expected Active Normal Bug report 3 3 years 9 months yngens 3 years 9 months
virtualmin detects new os but not usermin Active Normal Bug report 12 8 years 2 months aitte 8 years 2 months
phpMyAdmin doesnt show new databases Active Major Bug report 10 5 years 1 month singhdd 5 years 2 months
new users with upper case letters "NameLastname@domain" not added in the LDAP group Active Normal Bug report 4 3 years 6 months streamlined.biz 3 years 6 months
SpamAssassin Issue Active Normal Bug report 2 9 years 3 months PaliGap 9 years 3 months
Virtual Host has TLSv1 and TLSv1.1 disabled by default Active Normal Bug report 8 4 years 4 months dve1957i8519 4 years 4 months
Re-Check Configuration kills server Active Critical Bug report 5 years 2 weeks viebrock 5 years 2 weeks
for disabled website no mysql database in backup created Active Normal Bug report 3 5 years 10 months masp 5 years 10 months
virtualmin scheduled backup password fail that works with manual Active Normal Bug report 4 11 years 1 month jahlewis 11 years 1 month
FcgidMaxRequestLen 1073741824 Active Normal Bug report 3 8 years 10 months izoox 8 years 10 months
Dotdeb php packages php5 conf error Active Normal Bug report 21 6 years 7 months sgrayban 9 years 10 months
Upgrades BROKE system again Active Normal Bug report 7 10 years 10 months compserv 10 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers