Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
DKIM Cause emails to stall Active Normal Support request 14 1 year 1 week masterg0g0 1 year 1 week
TLSA DNS enteries Active Normal Support request 3 1 year 1 week masterg0g0 1 year 2 weeks
Database connection failed : DBI connect failed : Access denied for user 'user'@'localhost' (using password: YES) 1433. Active Normal Support request 13 1 year 1 week Vince42 1 year 6 months
How to configure SSL for Magento multi-store setup Active Normal Support request 3 1 year 1 week glimmung 4 years 5 months
Latest updated killed all websites Active Normal Bug report 11 1 year 2 weeks dfrm 1 year 3 weeks
whmcs install - how to turn off mysql strict mode Active Normal Support request 9 1 year 2 weeks adamjedgar 1 year 8 months
Virtual server template to auto generate lets encrypt certificate Active Normal Support request 7 1 year 2 weeks h4ns3n 1 year 9 months
Increase swap Active Normal Support request 10 1 year 2 weeks carlosegea 1 year 3 weeks
Backup of alias servers fail if you rename the admin username Active Normal Bug report 1 year 2 weeks aaronroydhouse 1 year 2 weeks
Script installer You don't have permission to access Active Normal Support request 8 1 year 3 weeks ChrisKobasiuk 1 year 4 weeks
Encryption key with backup ? Active Normal Support request 3 1 year 3 weeks vincen 1 year 3 weeks
Postfix warning messages after Virtualmin operation "Copy to Postfix" Active Normal Bug report 4 1 year 3 weeks WNYmathGuy 1 year 4 weeks
collectinfo.pl makes %100 CPU Active Normal Bug report 9 1 year 3 weeks unsalkorkmaz 1 year 1 month
Adding to email domains list ..Mail for domain failed! : SQL insert failed : Duplicate entry '' for key 'PRIMARY' at /usr/share/webmin/web-lib-funcs.pl line 1433 Active Normal Support request 6 1 year 4 weeks Markoamb 1 year 4 months
Website and PHP options gone Active Normal Bug report 16 1 year 1 month daniel 1 year 1 month
deleleted certificates of Let'sEncrypt, auto-renewal is enabled Active Normal Bug report 5 1 year 1 month streamlined.biz 1 year 1 month
Website experiencing 503 errors (Ubuntu + nginx) Active Normal Support request 4 1 year 1 month dfrm 1 year 1 month
DKIM is invalid Active Normal Support request 12 1 year 1 month rubenz 3 years 6 months
Modification of the Last Deploy Virtualmin update and execution of PHP Mode Active Normal Bug report 3 1 year 1 month jbatun21564065 1 year 1 month
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 1 year 1 month endertech_rolmos 1 year 1 month
Apache website : No Apache virtual host Active Normal Bug report 1 1 year 1 month jmcabandara 1 year 1 month
How to set up alias with Ubuntu + nginx Active Normal Support request 12 1 year 1 month dfrm 1 year 1 month
eGroupWare Active Normal Support request 6 1 year 1 month jhorrocks 1 year 1 month
Request Let's Encrypt certificate on a port different than 80 Active Normal Feature request 6 1 year 1 month yngens 1 year 4 months
There is no option to select `From default settings` for sub-domains' PHP running mode Active Normal Bug report 7 1 year 1 month yngens 1 year 3 months
Can't create DNS & MySQL zones/logins/databases Active Normal Bug report 1 1 year 1 month hyper3xpl0iter 1 year 1 month
Quota uses incorrect filesystem for bind mounts Active Normal Bug report 5 1 year 1 month aaronroydhouse 4 years 4 months
Enable SSL failed - domain name too long? Active Normal Bug report 7 1 year 1 month dejongj 1 year 11 months
Backing up user account list Active Normal Support request 5 1 year 1 month JEMEDIACORP 1 year 1 month
403 Forbidden for virtual server Active Normal Support request 6 1 year 1 month VuOnline 1 year 11 months
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Active Normal Bug report 4 1 year 2 months pixel_paul 1 year 2 months
MIMEDefang detected in configuration verification script which halts, although it is not running/used Active Normal Bug report 1 1 year 2 months mx5gr 1 year 2 months
Let's Encrypt certificate renewal failed! Active Normal Support request 24 1 year 2 months Ivan2 2 years 1 month
Certificate Error There are issues with the site's certificate chain (net::ERR_CERT_DATE_INVALID). Active Normal Bug report 2 1 year 2 months bwanapc 1 year 12 months
failed to save ssl key Active Normal Bug report 1 1 year 2 months sgrayban 1 year 2 months
SMTP not working Active Critical Support request 12 1 year 2 months donnyspi 2 years 8 months
HTTP/2 for Nginx Active Normal Feature request 3 1 year 2 months gnilebein 1 year 2 months
Automatic cloning my system Active Normal Support request 3 1 year 2 months dhofer 1 year 2 months
Secondary Mail Servers breaks config file Active Normal Bug report 5 1 year 2 months moskit 2 years 2 months
LDAP Server: crc32 checksum on ldif file not updated Active Normal Bug report 8 1 year 2 months streamlined.biz 1 year 2 months
Let's Encrypt limited amount of Domains Active Normal Bug report 1 1 year 2 months newburns 1 year 2 months
php upstream time out + connect to socked failed Active Normal Support request 12 1 year 2 months dfrm 1 year 2 months
Can send, but cannot reveive email Active Normal Support request 5 1 year 2 months donnysobonny 1 year 2 months
Nginx and Git not working: Failed to modify server : Git cannot be enabled unless a website is Active Normal Bug report 1 1 year 2 months tegbains 1 year 2 months
Feature to look for php scripts sending spam Active Normal Feature request 2 1 year 2 months dragos@dall.ro 1 year 2 months
cannot connect to any servers error; took to long to respond (timeout) Active Normal Support request 2 1 year 2 months nilands55s 1 year 2 months
cannot connect to any sub servers error; took to long to respond Active Normal Support request 7 1 year 2 months nilands55s 1 year 3 months
dig connection timed out on external enquiry to bind Active Normal Support request 3 1 year 2 months MrGreen 1 year 2 months
Redirect works incorrectly with sub-path Active Normal Bug report 1 1 year 2 months LeGiangAnh 1 year 2 months
Dovecot using LDAP userdb: broken conf file /etc/dovecot/conf.d/auth-system.conf.ext, "args" appears in wrong section Active Normal Bug report 5 1 year 2 months streamlined.biz 1 year 2 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers