Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Clone Virtual Server - Admin has no privileges on database Active Normal Bug report 12 1 year 4 months ADDISON74 2 years 12 months
migrate PHP 14Lts to 16 Lts from 1 server to another * Urgent* Active Normal Support request 25 1 year 5 months masterg0g0 1 year 5 months
Nextcloud installer script didn't make a database Active Normal Bug report 1 1 year 5 months WNYmathGuy 1 year 5 months
Can you "split" the {DOM} variable to {NAME} and {TLD}? Active Normal Feature request 5 1 year 5 months isdahlc 2 years 7 months
DKIM Cause emails to stall Active Normal Support request 14 1 year 5 months masterg0g0 1 year 5 months
TLSA DNS enteries Active Normal Support request 3 1 year 5 months masterg0g0 1 year 5 months
Database connection failed : DBI connect failed : Access denied for user 'user'@'localhost' (using password: YES) 1433. Active Normal Support request 13 1 year 5 months Vince42 1 year 11 months
How to configure SSL for Magento multi-store setup Active Normal Support request 3 1 year 5 months glimmung 4 years 10 months
Latest updated killed all websites Active Normal Bug report 11 1 year 5 months dfrm 1 year 5 months
whmcs install - how to turn off mysql strict mode Active Normal Support request 9 1 year 5 months adamjedgar 2 years 1 month
Virtual server template to auto generate lets encrypt certificate Active Normal Support request 7 1 year 5 months h4ns3n 2 years 2 months
Increase swap Active Normal Support request 10 1 year 5 months carlosegea 1 year 5 months
Backup of alias servers fail if you rename the admin username Active Normal Bug report 1 year 5 months aaronroydhouse 1 year 5 months
Script installer You don't have permission to access Active Normal Support request 8 1 year 5 months ChrisKobasiuk 1 year 5 months
Encryption key with backup ? Active Normal Support request 3 1 year 5 months vincen 1 year 5 months
Postfix warning messages after Virtualmin operation "Copy to Postfix" Active Normal Bug report 4 1 year 5 months WNYmathGuy 1 year 5 months
collectinfo.pl makes %100 CPU Active Normal Bug report 9 1 year 5 months unsalkorkmaz 1 year 6 months
Adding to email domains list ..Mail for domain failed! : SQL insert failed : Duplicate entry '' for key 'PRIMARY' at /usr/share/webmin/web-lib-funcs.pl line 1433 Active Normal Support request 6 1 year 5 months Markoamb 1 year 9 months
Website and PHP options gone Active Normal Bug report 16 1 year 5 months daniel 1 year 6 months
deleleted certificates of Let'sEncrypt, auto-renewal is enabled Active Normal Bug report 5 1 year 6 months streamlined.biz 1 year 6 months
Website experiencing 503 errors (Ubuntu + nginx) Active Normal Support request 4 1 year 6 months dfrm 1 year 6 months
DKIM is invalid Active Normal Support request 12 1 year 6 months rubenz 3 years 11 months
Modification of the Last Deploy Virtualmin update and execution of PHP Mode Active Normal Bug report 3 1 year 6 months jbatun21564065 1 year 6 months
Unable to switch to PHP FPM mode with IUS repo version of PHP packages Active Normal Bug report 2 1 year 6 months endertech_rolmos 1 year 6 months
Apache website : No Apache virtual host Active Normal Bug report 1 1 year 6 months jmcabandara 1 year 6 months
How to set up alias with Ubuntu + nginx Active Normal Support request 12 1 year 6 months dfrm 1 year 6 months
eGroupWare Active Normal Support request 6 1 year 6 months jhorrocks 1 year 6 months
Request Let's Encrypt certificate on a port different than 80 Active Normal Feature request 6 1 year 6 months yngens 1 year 9 months
There is no option to select `From default settings` for sub-domains' PHP running mode Active Normal Bug report 7 1 year 6 months yngens 1 year 8 months
Can't create DNS & MySQL zones/logins/databases Active Normal Bug report 1 1 year 6 months hyper3xpl0iter 1 year 6 months
Quota uses incorrect filesystem for bind mounts Active Normal Bug report 5 1 year 6 months aaronroydhouse 4 years 9 months
Enable SSL failed - domain name too long? Active Normal Bug report 7 1 year 6 months dejongj 2 years 4 months
Backing up user account list Active Normal Support request 5 1 year 6 months JEMEDIACORP 1 year 6 months
403 Forbidden for virtual server Active Normal Support request 6 1 year 6 months VuOnline 2 years 4 months
Mail Client AutoConfiguration - $SMTP_LOGIN does not use correct username Active Normal Bug report 4 1 year 7 months pixel_paul 1 year 7 months
MIMEDefang detected in configuration verification script which halts, although it is not running/used Active Normal Bug report 1 1 year 7 months mx5gr 1 year 7 months
Let's Encrypt certificate renewal failed! Active Normal Support request 24 1 year 7 months Ivan2 2 years 6 months
Certificate Error There are issues with the site's certificate chain (net::ERR_CERT_DATE_INVALID). Active Normal Bug report 2 1 year 7 months bwanapc 2 years 4 months
failed to save ssl key Active Normal Bug report 1 1 year 7 months sgrayban 1 year 7 months
SMTP not working Active Critical Support request 12 1 year 7 months donnyspi 3 years 3 weeks
HTTP/2 for Nginx Active Normal Feature request 3 1 year 7 months gnilebein 1 year 7 months
Automatic cloning my system Active Normal Support request 3 1 year 7 months dhofer 1 year 7 months
Secondary Mail Servers breaks config file Active Normal Bug report 5 1 year 7 months moskit 2 years 7 months
LDAP Server: crc32 checksum on ldif file not updated Active Normal Bug report 8 1 year 7 months streamlined.biz 1 year 7 months
Let's Encrypt limited amount of Domains Active Normal Bug report 1 1 year 7 months newburns 1 year 7 months
php upstream time out + connect to socked failed Active Normal Support request 12 1 year 7 months dfrm 1 year 7 months
Can send, but cannot reveive email Active Normal Support request 5 1 year 7 months donnysobonny 1 year 7 months
Nginx and Git not working: Failed to modify server : Git cannot be enabled unless a website is Active Normal Bug report 1 1 year 7 months tegbains 1 year 7 months
Feature to look for php scripts sending spam Active Normal Feature request 2 1 year 7 months dragos@dall.ro 1 year 7 months
cannot connect to any servers error; took to long to respond (timeout) Active Normal Support request 2 1 year 7 months nilands55s 1 year 7 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers