Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
SElinux - su: pam_unix(su:session) Active Normal Support request 4 9 years 5 months mcrespo 9 years 5 months
Apache running under wrong user Active Normal Support request 3 9 years 5 months daniel.wycore 9 years 5 months
Unable to Create SSL site Active Normal Support request 17 9 years 5 months steve@itgroup.net.au 9 years 5 months
Failed to start service : Starting httpd[warn] NameVirtualHost [IP Address] has no VirtualHost Active Normal Support request 2 9 years 5 months gulmezt 9 years 5 months
FTP Access Issues Active Normal Support request 9 9 years 6 months pureSi 9 years 6 months
Converting Sub-Server to Parent Server... Active Normal Bug report 11 9 years 6 months tpnsolutions 9 years 6 months
/etc/skel/.ssh being sanitized? Active Normal Bug report 8 9 years 6 months jgee 9 years 6 months
Default expand[-]/collapse[+] menu to expand[-] Active Normal Feature request 9 years 6 months BJameson 9 years 6 months
Virtualmin Adoption (Licensing Question) Active Normal Support request 1 9 years 6 months Exoware 9 years 6 months
integrating tmda Active Normal Bug report 6 9 years 6 months HarryZink 9 years 6 months
Making website the default .. Active Normal Bug report 1 9 years 6 months jcvb 9 years 6 months
Import Virtual Server from command line Active Normal Feature request 5 9 years 6 months mwkemo 9 years 6 months
mailman list not associated with any virtual domain Active Normal Support request 1 9 years 6 months jahlewis 9 years 6 months
I HATE POSTFIX Active Normal Support request 1 9 years 6 months dmxmedia 9 years 6 months
Virtualmin doesnt de-activate virtual users and reactivate them in accordance to bandwidth allowance. Active Normal Bug report 3 9 years 6 months curver 9 years 6 months
Name Alias or Create Alias Server Active Normal Support request 7 9 years 6 months lueung 9 years 6 months
Added SSL Cert, now unauthenticated and can't log in to https://mail2.oklahoma-isp.net:10000 Active Normal Support request 7 9 years 6 months rbraver@oklahom... 9 years 6 months
Virtualmin Command Line Interface (CLI) on Joyent Shared does not Work Active Normal Support request 1 9 years 6 months backspaces 9 years 6 months
License usage on Virtualmin Pro Active Normal Support request 1 9 years 6 months SimonHorn 9 years 6 months
Problems installing postgrey on CentOS 4.7 Active Normal Bug report 1 9 years 6 months SimonHorn 9 years 10 months
phpMyAdmin 3.2.1 won't install Active Normal Bug report 2 9 years 6 months Deleted 9 years 6 months
Crash after moving virtual server Active Normal Bug report 8 9 years 6 months pmich 9 years 7 months
iptables Active Normal Bug report 8 9 years 6 months lxtrix 9 years 6 months
Wrong IP in DNS of sub-domain Active Normal Bug report 3 9 years 6 months kit 9 years 7 months
Perl Error impossible to add new domain Active Normal Bug report 2 9 years 7 months nicolae 9 years 7 months
Creating a new Virtual server requires admin user Active Normal Feature request 3 9 years 7 months RyanJohnson 9 years 7 months
selinux-policy conflicts with mod_fcgid-2.2-10.el5.x86_64 Active Normal Bug report 5 9 years 7 months RyanJohnson 9 years 7 months
Redmine installation & crontab Active Normal Bug report 1 9 years 7 months filip 9 years 7 months
Multiple Issues with dovecot/postfix with mail log errors Active Normal Support request 10 9 years 7 months jmhug@cox.net 9 years 8 months
Virtual Server Domain issue Active Normal Bug report 3 9 years 7 months lxtrix 9 years 7 months
save_phpmode.cgi eating RAM Active Normal Bug report 11 9 years 7 months fuerst 9 years 7 months
CRASHED Active Normal Support request 2 9 years 7 months bislinks 9 years 7 months
Webform to create user account. Active Normal Feature request 5 9 years 7 months compserv 9 years 7 months
Moodle 1.9.5 installer doesn't configure database correctly ? Active Normal Bug report 4 9 years 7 months beat 9 years 7 months
[Feature request] Add rejected mails to system stats Active Normal Bug report 5 9 years 7 months datenimperator 9 years 7 months
Apache2 hangs after multiple php5-cgi segfaults Active Normal Bug report 3 9 years 7 months michal@trustica.cz 9 years 7 months
Network setup Active Normal Bug report 3 9 years 7 months hexbin 9 years 7 months
python install failed (see report) Active Normal Bug report 1 9 years 7 months HarryZink 9 years 7 months
Server Aliases have wrong IP Active Normal Bug report 9 9 years 7 months BerkWood 9 years 8 months
Repeated error mails from CRON (/etc/webmin/virtual-server/bw.pl) Active Normal Bug report 10 9 years 7 months jezdez 9 years 7 months
Is it possibe to create virtual server without creating user and group? (repost as issue) Active Normal Feature request 5 9 years 7 months enetco 9 years 7 months
Apache website failed! with no explanation Active Normal Bug report 7 9 years 8 months RyanJohnson 9 years 8 months
problem with vpopmail aliases Active Normal Bug report 5 9 years 8 months mihaisecasiu 9 years 8 months
Moodle don't start Active Normal Bug report 5 9 years 8 months alanoarraes 9 years 8 months
MySQL username Active Normal Bug report 1 9 years 8 months acid 9 years 8 months
Error installing Typo3 with script Active Normal Bug report 1 9 years 8 months office@colesnicov.at 9 years 8 months
Moving servers to new address does not update aliases Active Normal Bug report 1 9 years 9 months datenimperator 9 years 9 months
/usr/libexec/webmin/usermin/... Manage SSL Certificates Problem Active Normal Bug report 1 9 years 9 months AlexCook 9 years 9 months
Another test issue from the support module Active Normal Bug report 9 years 9 months Joe 9 years 9 months
Updte virtualmin crashes with errors Active Normal Bug report 2 9 years 9 months dmxmedia 9 years 9 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers