Issues for Virtualmin Virtual Servers

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Delete S3 Bucket Error Active Normal Bug report 7 9 years 10 months webwzrd 9 years 10 months
Subject of Backup email message. Active Normal Bug report 1 9 years 10 months dave.fethiye@gm... 9 years 10 months
Django install script installs into document root Active Normal Bug report 1 9 years 10 months adamcharnock 9 years 10 months
PHP script execution mode changed during last update Active Normal Bug report 3 9 years 10 months balzercomp 9 years 10 months
Force one page to be https Active Normal Support request 1 9 years 10 months martynw 9 years 10 months
SElinux - su: pam_unix(su:session) Active Normal Support request 4 9 years 10 months mcrespo 9 years 10 months
Apache running under wrong user Active Normal Support request 3 9 years 10 months daniel.wycore 9 years 10 months
Unable to Create SSL site Active Normal Support request 17 9 years 10 months steve@itgroup.net.au 9 years 10 months
Failed to start service : Starting httpd[warn] NameVirtualHost [IP Address] has no VirtualHost Active Normal Support request 2 9 years 10 months gulmezt 9 years 10 months
FTP Access Issues Active Normal Support request 9 9 years 10 months pureSi 9 years 11 months
Converting Sub-Server to Parent Server... Active Normal Bug report 11 9 years 11 months tpnsolutions 9 years 11 months
/etc/skel/.ssh being sanitized? Active Normal Bug report 8 9 years 11 months jgee 9 years 11 months
Default expand[-]/collapse[+] menu to expand[-] Active Normal Feature request 9 years 11 months BJameson 9 years 11 months
Virtualmin Adoption (Licensing Question) Active Normal Support request 1 9 years 11 months Exoware 9 years 11 months
integrating tmda Active Normal Bug report 6 9 years 11 months HarryZink 9 years 11 months
Making website the default .. Active Normal Bug report 1 9 years 11 months jcvb 9 years 11 months
Import Virtual Server from command line Active Normal Feature request 5 9 years 11 months mwkemo 9 years 11 months
mailman list not associated with any virtual domain Active Normal Support request 1 9 years 11 months jahlewis 9 years 11 months
I HATE POSTFIX Active Normal Support request 1 9 years 11 months dmxmedia 9 years 11 months
Virtualmin doesnt de-activate virtual users and reactivate them in accordance to bandwidth allowance. Active Normal Bug report 3 9 years 11 months curver 9 years 11 months
Name Alias or Create Alias Server Active Normal Support request 7 9 years 11 months lueung 9 years 11 months
Added SSL Cert, now unauthenticated and can't log in to https://mail2.oklahoma-isp.net:10000 Active Normal Support request 7 9 years 11 months rbraver@oklahom... 9 years 11 months
Virtualmin Command Line Interface (CLI) on Joyent Shared does not Work Active Normal Support request 1 9 years 11 months backspaces 9 years 11 months
License usage on Virtualmin Pro Active Normal Support request 1 9 years 11 months SimonHorn 9 years 11 months
Problems installing postgrey on CentOS 4.7 Active Normal Bug report 1 9 years 11 months SimonHorn 10 years 3 months
phpMyAdmin 3.2.1 won't install Active Normal Bug report 2 9 years 11 months Deleted 9 years 11 months
Crash after moving virtual server Active Normal Bug report 8 9 years 11 months pmich 9 years 12 months
iptables Active Normal Bug report 8 9 years 11 months lxtrix 9 years 11 months
Wrong IP in DNS of sub-domain Active Normal Bug report 3 9 years 11 months kit 10 years 7 hours
Perl Error impossible to add new domain Active Normal Bug report 2 9 years 12 months nicolae 9 years 12 months
Creating a new Virtual server requires admin user Active Normal Feature request 3 9 years 12 months RyanJohnson 9 years 12 months
selinux-policy conflicts with mod_fcgid-2.2-10.el5.x86_64 Active Normal Bug report 5 10 years 19 hours RyanJohnson 10 years 20 hours
Redmine installation & crontab Active Normal Bug report 1 10 years 2 days filip 10 years 2 days
Multiple Issues with dovecot/postfix with mail log errors Active Normal Support request 10 10 years 3 days jmhug@cox.net 10 years 1 month
Virtual Server Domain issue Active Normal Bug report 3 10 years 5 days lxtrix 10 years 6 days
save_phpmode.cgi eating RAM Active Normal Bug report 11 10 years 6 days fuerst 10 years 1 week
CRASHED Active Normal Support request 2 10 years 1 week bislinks 10 years 1 week
Webform to create user account. Active Normal Feature request 5 10 years 1 week compserv 10 years 1 week
Moodle 1.9.5 installer doesn't configure database correctly ? Active Normal Bug report 4 10 years 1 week beat 10 years 1 week
[Feature request] Add rejected mails to system stats Active Normal Bug report 5 10 years 2 weeks datenimperator 10 years 2 weeks
Apache2 hangs after multiple php5-cgi segfaults Active Normal Bug report 3 10 years 2 weeks michal@trustica.cz 10 years 2 weeks
Network setup Active Normal Bug report 3 10 years 2 weeks hexbin 10 years 2 weeks
python install failed (see report) Active Normal Bug report 1 10 years 2 weeks HarryZink 10 years 2 weeks
Server Aliases have wrong IP Active Normal Bug report 9 10 years 2 weeks BerkWood 10 years 1 month
Repeated error mails from CRON (/etc/webmin/virtual-server/bw.pl) Active Normal Bug report 10 10 years 2 weeks jezdez 10 years 3 weeks
Is it possibe to create virtual server without creating user and group? (repost as issue) Active Normal Feature request 5 10 years 3 weeks enetco 10 years 3 weeks
Apache website failed! with no explanation Active Normal Bug report 7 10 years 3 weeks RyanJohnson 10 years 4 weeks
problem with vpopmail aliases Active Normal Bug report 5 10 years 3 weeks mihaisecasiu 10 years 1 month
Moodle don't start Active Normal Bug report 5 10 years 1 month alanoarraes 10 years 1 month
MySQL username Active Normal Bug report 1 10 years 1 month acid 10 years 1 month

Pages

Subscribe to Issues for Virtualmin Virtual Servers