Issues for Virtualmin Virtual Servers

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
multiple addresses in mail forwards Active Normal Bug report 5 7 years 9 months aitte 7 years 9 months
collectinfo.pl makes %100 CPU Active Normal Bug report 21 1 day 20 hours unsalkorkmaz 2 years 12 months
Updating wbm-virtual-server fails! Active Normal Bug report 20 4 years 10 months Blueforce 5 years 6 months
proftdp xferlog security issue Active Normal Bug report 9 years 9 months helpmin 9 years 9 months
strange iptable rules - at a loss Active Normal Bug report 12 6 years 3 months nhsitehost 6 years 4 months
RAM full when restoring virtual server backup Active Normal Bug report 7 5 months 1 week markkuit 5 months 1 week
When selecting FPM mode, php7.2: A- gets broken if there is only php7.2 installed; B -If there is php7.0 installed, It switches to php 7.0 fpm Active Normal Bug report 6 2 years 6 months dinis 2 years 7 months
Invalid PATH_INFO when viewing Webalizer Report from a site admin login Active Normal Bug report 3 5 years 4 months franklai 5 years 4 months
Problem enabling PowerDNS Active Normal Bug report 12 9 years 7 months impire 9 years 7 months
/var/webmin/miniserv.error log shows uninitialized values in use Active Normal Bug report 1 3 years 9 months jimdunn 3 years 9 months
BUG+Solution: Nginx module site-config backup/edit/delete chews up configs Active Normal Bug report 15 7 years 5 months aitte 7 years 5 months
International domain names not handled in Additional email addresses of Create User secreen Fixed (pending) Normal Bug report 3 4 days 4 hours beat 4 days 22 hours
Installation fails on Centos 7 1511 on XenServer Active Normal Bug report 3 4 years 5 months alexn 4 years 5 months
MYSQL_PASS is not substitute as MYSQL_USER and others vars in a file Active Normal Bug report 2 5 years 2 months oloynet 5 years 2 months
Centos 6: Failed to detect operating system Active Normal Bug report 2 9 years 4 months helpmin 9 years 4 months
virtualmin + openldap + centos 6.6 final, domain owner can not login after domain create. Active Normal Bug report 7 6 years 1 week steen 6 years 2 weeks
restoring virtualmin backup breaks apache configuration Active Normal Bug report 8 3 years 8 months Jason at eROI 3 years 8 months
apache won't start Active Normal Bug report 1 10 years 5 months dirtybird 10 years 5 months
Cannot move a virtual server to another server using Cloudmin, when that server was previously moved then renamed Active Normal Bug report 9 7 years 3 weeks amityweb 7 years 3 weeks
Virtual Server use has full access to all databases in webmin when phpmyadmin script is installed on a specific virtual server as its user Needs work Normal Bug report 3 1 year 9 months adamjedgar 1 year 9 months
You need to fix install for CentOS 6 Active Normal Bug report 2 4 years 3 months Deleted 9 years 2 months
PHP FPM not cleaning session files in tmp folder Active Normal Bug report 30 1 month 1 week roshanbudhathoki 3 years 5 months
Refresh system information displays error Active Normal Bug report 26 5 years 10 months xkeywee 5 years 10 months
Web and Mail not resolving Active Normal Bug report 1 10 years 2 months stevecane 10 years 2 months
Problem with virus scanning (clamscan vs clamdscan) Active Normal Bug report 3 1 year 4 months Lucian 1 year 4 months
HTML5 theme not working correctly Active Normal Bug report 1 4 years 10 months starr 4 years 10 months
Virtulamin messes GRE tunnel configuration under Centos7 Active Normal Bug report 3 1 year 1 month UnholySaint 1 year 1 month
Reseller weirdness Active Normal Bug report 3 4 years 8 months craigh 4 years 8 months
Disabling Awstats does not remove awstats-icon links Active Normal Bug report 12 3 weeks 1 day yngens 3 years 1 month
Bind zone is not applied when making changes Active Normal Bug report 5 5 years 7 months Hal9000 5 years 7 months
Maximum open files (file-max) is not sufficient with new installs Active Normal Bug report 3 10 years 11 months beat 10 years 11 months
Deleting & Recreating a Virtual Server with same Admin name & Domain leads to socket connection failure Active Normal Bug report 10 1 week 16 hours gb.123 7 months 1 week
Creating a new virtual server generates AH00526: Syntax error on httpd.conf Active Normal Bug report 3 2 years 9 months bperet 2 years 9 months
problems restoring backups. Active Normal Bug report 8 7 years 6 months Giorgio 7 years 6 months
Errors since last update Active Normal Bug report 2 3 months 2 days rthomas 3 months 2 days
error with SSL feature after upgrade to 3.92.gpl GPL Active Normal Bug report 6 8 years 6 months jensingo 8 years 6 months
Alias server doesn't work Active Normal Bug report 2 5 years 3 months LeGiangAnh 5 years 3 months
Register.com registration fails Active Normal Bug report 1 9 years 6 months harty83 9 years 6 months
postconf -n warnings Active Normal Bug report 2 6 years 1 month helpmin 6 years 1 month
WHMCS with Virtualmin Pro on Debian 8 Active Normal Bug report 2 3 years 9 months bryanstalcup 3 years 9 months
Solaris Installer Active Normal Bug report 1 7 years 4 months akauffman@ne4u.com 7 years 4 months
Unable to renew lets encrypt certificate - was working for previous update Active Normal Bug report 11 1 year 11 months eldk 1 year 11 months
Two websites show as the default website for IP address Active Normal Bug report 4 5 years 1 month yngens 5 years 1 month
mailman management interface sets a bunch of th URLs to localhost:10000 Active Normal Bug report 2 7 years 10 months cedral 11 years 5 months
Letsencrypt 500 error Active Normal Bug report 1 4 years 4 weeks tomcameron 4 years 4 weeks
Django install script installs into document root Active Normal Bug report 1 11 years 1 month adamcharnock 11 years 1 month
Server monitoring changes not saved Fixed (pending) Normal Bug report 14 1 year 2 months craigh 1 year 3 months
Daily backups failing with "A backup to the same destination is already running" Active Normal Bug report 9 years 11 months lvsys 9 years 11 months
GIT user not added to SSL branch of apache config Active Normal Bug report 5 3 years 11 months maweber 3 years 11 months
Pointing Domains... Active Normal Bug report 2 10 years 12 months john.tilghman@g... 11 years 3 days

Pages

Subscribe to Issues for Virtualmin Virtual Servers