Issues for Virtualmin Virtual Servers

Summary Statussort descending Priority Category Replies Last updated Assigned to Created
RFE: Additional Wiki Scripts Active Normal Bug report 6 9 years 2 months ADobkin 13 years 5 months
RFE: Let's be nice! Active Normal Task 14 9 years 2 months ADobkin 11 years 7 months
Can't remove proftpd from status section of sys info page Active Normal Bug report 4 7 years 10 months velvetpixel 10 years 10 months
Ruby on Rails w/ RubyGems Active Normal Support request 15 9 years 6 months clwheatley 10 years 6 months
Replace Mongrel with Passenger (mod_rails) Active Normal Task 6 8 years 5 months ken.wiesner 10 years 5 months
Restore failed : Failed to open Active Normal Bug report 1 9 years 7 months drominore 10 years 5 months
Tucows / OpenSRS Active Normal Task 1 3 years 3 months tauvix 10 years 4 months
Trying to use the Gandi set up interface Active Normal Bug report 5 7 years 9 months Deleted 10 years 2 months
CLAMAV - run at SMTP time Active Normal Task 2 8 years 3 weeks sfatula 10 years 1 month
Problems installing postgrey on CentOS 4.7 Active Normal Bug report 1 9 years 9 months SimonHorn 10 years 1 month
restore issues with Virtualmin Active Normal Bug report 10 years 1 month methownet 10 years 1 month
Virtualmin Analytics Quantcast and HTTPS Active Normal Bug report 10 years 4 weeks velvetpixel 10 years 4 weeks
copying a virtual server's SSL certificate to Webmin (with "Copy to Webmin" button) breaks Webmin Active Normal Bug report 10 years 3 weeks christefano 10 years 3 weeks
mailman management interface sets a bunch of th URLs to localhost:10000 Active Normal Bug report 2 6 years 4 months cedral 10 years 1 week
Virtualmin provides Incorrect Bandwidth Results Active Normal Bug report 5 10 years 15 hours abrahaj 10 years 1 week
Issue with e-mail account and aliases Active Normal Bug report 1 10 years 4 days guy@corbaz.org 10 years 4 days
lagging virtual server Active Normal Bug report 4 10 years 1 day dmaster97 10 years 2 days
Adding users to databases PgSQL MySQL within Virtual Server menu Active Normal Feature request 1 10 years 1 day lk@kisiell.pl 10 years 1 day
Updte virtualmin crashes with errors Active Normal Bug report 2 10 years 6 hours dmxmedia 10 years 15 hours
Just a test issue for me to use for experimenting with notifications Active Normal Task 10 years 14 hours Joe 10 years 14 hours
Another test issue from the support module Active Normal Bug report 9 years 12 months Joe 9 years 12 months
/usr/libexec/webmin/usermin/... Manage SSL Certificates Problem Active Normal Bug report 1 9 years 12 months AlexCook 9 years 12 months
Moving servers to new address does not update aliases Active Normal Bug report 1 9 years 11 months datenimperator 9 years 11 months
Multiple Issues with dovecot/postfix with mail log errors Active Normal Support request 10 9 years 10 months jmhug@cox.net 9 years 11 months
Error installing Typo3 with script Active Normal Bug report 1 9 years 11 months office@colesnicov.at 9 years 11 months
Server Aliases have wrong IP Active Normal Bug report 9 9 years 10 months BerkWood 9 years 11 months
Moodle don't start Active Normal Bug report 5 9 years 11 months alanoarraes 9 years 11 months
problem with vpopmail aliases Active Normal Bug report 5 9 years 11 months mihaisecasiu 9 years 11 months
MySQL username Active Normal Bug report 1 9 years 11 months acid 9 years 11 months
Apache website failed! with no explanation Active Normal Bug report 7 9 years 11 months RyanJohnson 9 years 11 months
Repeated error mails from CRON (/etc/webmin/virtual-server/bw.pl) Active Normal Bug report 10 9 years 10 months jezdez 9 years 10 months
Is it possibe to create virtual server without creating user and group? (repost as issue) Active Normal Feature request 5 9 years 10 months enetco 9 years 10 months
python install failed (see report) Active Normal Bug report 1 9 years 10 months HarryZink 9 years 10 months
Network setup Active Normal Bug report 3 9 years 10 months hexbin 9 years 10 months
[Feature request] Add rejected mails to system stats Active Normal Bug report 5 9 years 10 months datenimperator 9 years 10 months
Apache2 hangs after multiple php5-cgi segfaults Active Normal Bug report 3 9 years 10 months michal@trustica.cz 9 years 10 months
.localdomain showing in email headers Active Normal Support request 10 9 years 3 months jahlewis 9 years 10 months
Moodle 1.9.5 installer doesn't configure database correctly ? Active Normal Bug report 4 9 years 10 months beat 9 years 10 months
save_phpmode.cgi eating RAM Active Normal Bug report 11 9 years 10 months fuerst 9 years 10 months
Webform to create user account. Active Normal Feature request 5 9 years 10 months compserv 9 years 10 months
CRASHED Active Normal Support request 2 9 years 10 months bislinks 9 years 10 months
Virtual Server Domain issue Active Normal Bug report 3 9 years 10 months lxtrix 9 years 10 months
Redmine installation & crontab Active Normal Bug report 1 9 years 10 months filip 9 years 10 months
selinux-policy conflicts with mod_fcgid-2.2-10.el5.x86_64 Active Normal Bug report 5 9 years 10 months RyanJohnson 9 years 10 months
Wrong IP in DNS of sub-domain Active Normal Bug report 3 9 years 9 months kit 9 years 10 months
Creating a new Virtual server requires admin user Active Normal Feature request 3 9 years 9 months RyanJohnson 9 years 9 months
Crash after moving virtual server Active Normal Bug report 8 9 years 9 months pmich 9 years 9 months
ProFTPD authentication failure Active Normal Bug report 44 4 years 4 months DonPeek 9 years 9 months
Perl Error impossible to add new domain Active Normal Bug report 2 9 years 9 months nicolae 9 years 9 months
iptables Active Normal Bug report 8 9 years 9 months lxtrix 9 years 9 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers