Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
.htaccess: Option FollowSymLinks not allowed here Active Normal Support request 5 2 years 6 months tonytonez 2 years 6 months
can't restartScript no longer exists /usr/share/webmin/virtual-server/restart script.cgi can't restart the server, got gone Active Normal Bug report 2 4 years 7 months nilands55s 4 years 7 months
email id showing like this "username.domainname@domainname" Active Normal Support request 3 7 years 7 months it_onyxar 7 years 7 months
email id showing like this "username@domainname@domainname" Active Normal Support request 4 7 years 8 months aneezpvr 7 years 8 months
Error Failed to install script : Another script is already installed in /home/username/public_html. Active Normal Feature request 2 3 years 7 months yngens 3 years 7 months
Fatal: unknown configuration directive 'VRootEngine' on line 16 of '/etc/proftpd.conf' Active Normal Support request 11 9 years 2 months steve@itgroup.net.au 9 years 2 months
install appeared to succeed, but LWP::UserAgent cannot be loaded. Active Normal Bug report 14 2 months 1 week tbonillas 2 months 1 week
Is it possible to add a prefix to the default administrator user for new virtual servers? Active Normal Support request 1 5 years 2 days -eclipse- 5 years 3 days
Mail forwarding settings Active Normal Feature request 6 10 years 1 month RedKnot 10 years 7 months
remove the license Virtualmin Active Normal Support request 3 3 years 1 month scraffe 7 years 3 months
roundcube cannot send emails - relay access denied after migrating to new server Active Normal Support request 5 4 years 2 months steve@itgroup.net.au 4 years 2 months
SMTP Restrictions (formerly SMTP Tweak) Active Normal Feature request 8 7 years 5 days Mostafa 7 years 6 days
your server security is revoked Active Normal Support request 7 9 years 5 months kdr2000 9 years 5 months
"Add sub-domain DNS records to parent domain" does not work for sub-domains of add-on domains Active Normal Bug report 3 4 years 11 months jimraynor 4 years 11 months
"Addresses and Networking / Change IP Addresses" doesn't take BIND IP into account Active Normal Bug report 3 8 years 4 months Locutus 8 years 4 months
"Bandwidth" Active Normal Feature request 1 4 years 7 months hescominsoon 4 years 7 months
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 9 years 7 months theduke 9 years 7 months
"Disable On Schedule" cannot work Active Normal Bug report 3 8 years 3 weeks mazentop 8 years 3 weeks
"Edit Virtual Server" loads forever Active Normal Bug report 4 6 years 1 week webinger 6 years 1 week
"Email Server Owners" not visible in Vmin sidebar menu Active Normal Bug report 2 3 years 10 months exius 3 years 10 months
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 4 5 months 3 weeks Baterka 1 year 8 months
"New/updated mailbox email" per template instead of global Active Normal Feature request 2 9 years 10 months Locutus 9 years 10 months
"No selected features in backup" error with only "Contents of server's MySQL databases" selected Active Normal Bug report 5 6 years 2 weeks yngens 6 years 3 weeks
"No sender canonical map file for outgoing addresses was found in your Postfix configuration. You should either add the appropriate map to Postfix, or disable this feature in Virtualmin's module config page. Needs work Normal Support request 7 4 years 1 month ftbseobrad 4 years 1 month
"Re-Send Signup Email" Not working. Active Normal Bug report 9 11 months 1 week ronnikc 3 years 4 months
"Reject incoming email with invalid DKIM signature?" not working as expected Needs review Normal Bug report 2 2 years 9 months vstoykov 3 years 11 months
"Requesting a certificate failed ... sh: /root/letsencrypt/letsencrypt: Is a directory Active Normal Bug report 5 5 years 1 week gyorgy.chityil@... 5 years 1 week
"Spamtrap@domain" behavior. Active Normal Support request 1 7 years 5 months p.romani@dgk.it 7 years 5 months
"Typo" script installer fails Active Normal Bug report 6 9 years 10 months Locutus 9 years 10 months
"virtualmin install-service-cert" missing Postfix support Fixed (pending) Normal Bug report 21 1 year 10 months Lucian 2 years 3 weeks
#1045: Access denied for user 'root'@'localhost' (using password: NO) Active Critical Bug report 3 4 years 1 month LeGiangAnh 5 years 2 months
$PHP_SELF contains strange data Active Normal Bug report 1 9 years 5 months gnilebein 9 years 5 months
'Manually Edit' DNS Button as Client Active Normal Support request 4 4 years 1 month sonoracomm 4 years 2 months
*.info not being queried Active Normal Bug report 8 9 years 5 months sgrayban 9 years 5 months
-----BEGIN CERTIFICATE----- Active Normal Bug report 1 11 years 4 months Donkzilla 11 years 4 months
--force-yes is deprecated Active Normal Bug report 2 4 years 9 months watermark 4 years 9 months
.. a clash was detected : A unix user named xxxxxxxxxx already exists - try selecting a different administration username Active Normal Bug report 4 1 year 7 months gyorgy.chityil@... 5 years 6 days
.. a problem was detected : Failed to contact licence server : Failed to connect to software.virtualmin.com:80 : Connection time Active Normal Support request 1 8 years 9 months tweakui 8 years 9 months
.. configuration failed : No PHP versions found for mode fcgid Active Normal Support request 1 4 years 6 months paulfromsurrey 4 years 6 months
.Cert file after let's encrypt fail to renew Active Normal Bug report 3 3 years 8 months george.asenov 3 years 8 months
.htaccess Active Normal Bug report 5 4 years 2 months rthomas 4 years 2 months
.htaccess .. server error 404 Active Normal Support request 5 2 years 4 months masterg0g0 2 years 4 months
.htaccess issue Active Normal Bug report 5 5 years 11 months jimdunn 5 years 11 months
.localdomain showing in email headers Active Normal Support request 10 11 years 1 month jahlewis 11 years 8 months
.us domain extension not resolving externally Active Normal Bug report 5 7 years 11 months mkeys 7 years 11 months
/bin/php-cgi uses too much CPU Active Normal Support request 15 5 years 8 months LeGiangAnh 5 years 8 months
/etc/awstats/awstats.model.conf does not exist Active Normal Bug report 5 5 years 6 months ADDISON74 5 years 6 months
/etc/dkim-filter.conf should not have "Domain *" entry Active Normal Bug report 1 10 years 3 months tuaris 10 years 3 months
/etc/resolv.conf and hostname being overwritten on reset Active Normal Support request 9 4 years 2 months oneearth 4 years 2 months
/etc/skel/.ssh being sanitized? Active Normal Bug report 8 11 years 6 months jgee 11 years 7 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers