Issues for Webmin Core

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
mysqli_real_connect(): (HY000/1275): Server is running in --secure-auth mode, but 'user'@'localhost' has a password in the old format; please change the password to the new format Active Normal Bug report 12 4 days 55 min lexo_ch 5 days 14 min
Memory Usage after recent updates has increased significantly and is now unstable Active Normal Support request 10 4 days 19 hours adamjedgar 1 week 1 day
No renewal certificate error Active Normal Bug report 10 6 days 1 hour just_me 2 weeks 1 day
DNS Zones are not showing in list and system thinks they not exists Active Normal Bug report 2 1 week 3 days Baterka 1 week 5 days
Failed to lock file /var/webmin/modules/status/oldstatus Active Normal Support request 3 1 week 4 days m.kubat@csb-it.de 1 week 6 days
No disks were found on this system. Active Normal Bug report 6 1 month 1 week rubenzsolt 1 month 3 weeks
Question about the malicious code inserted into Webmin and Usermin Active Normal Task 5 1 month 4 weeks Blueforce 2 months 1 day
Reboot Now Message - How to Clear - CentOS Active Normal Support request 13 2 months 1 week sonoracomm 2 months 2 weeks
Strange characters on the webmin menu in Brazilian Portuguese Active Normal Bug report 26 2 months 2 weeks brunno 8 months 3 weeks
Webmin crashes and needs reboot Active Normal Support request 32 2 months 4 weeks jims45 2 years 5 months
Missing Serverstatus in Dashboard Active Normal Bug report 4 3 months 3 weeks just_me 1 year 6 months
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 3 months 3 weeks Rory Bremner 4 months 1 day
When applying configuration in IPTABLES produces error, Firewall is reset (both active and boot) Active Normal Bug report 2 3 months 3 weeks bperet 4 months 13 hours
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 3 months 4 weeks bperet 4 months 13 hours
Upgrade LDAP support to use SSSD Active Normal Task 5 4 months 3 weeks brunno 4 months 4 weeks
Menu item in Webmin > Servers missing for "BIND DNS Server". Active Normal Bug report 7 5 months 6 days yngens 10 months 1 week
In Server Templates if username format is set to "username@domain", changing domain name of virtual server results in error "Mail for domain failed!" Active Normal Bug report 3 5 months 1 week vishnunn 5 months 1 week
Cloudflare Integration Active Normal Feature request 13 5 months 1 week yngens 3 years 4 months
Webmin is failing to use the LetsEncrypt SSL certificate generated from "SSL Encryption" section. Active Normal Bug report 10 5 months 2 weeks bitJericho 1 year 11 months
Cron jobs in cron.daily not showing up in Webmin Active Normal Bug report 7 5 months 3 weeks menathor 6 months 1 hour
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 6 months 1 hour menathor 6 months 1 hour
Failed to create virtual server : setquota: Active Normal Support request 9 6 months 1 week velvetpixel 9 years 8 months
bind9 (Addresses and Topology-Global address and topology options-Ports and addresses to listen on) Active Normal Support request 2 6 months 3 weeks Serdar ARIKAN 6 months 4 weeks
The miniserv.conf file is not properly cleaned up after virtual server is deleted Active Normal Bug report 7 7 months 20 hours yngens 9 months 2 days
Root user now has no modules. I can' do anything but look at a blank dashboard. Fixed (pending) Normal Support request 11 7 months 20 hours chazbun 7 months 1 week
Webmin can't set / change MySQL 8.0.11+ passwords Active Normal Bug report 7 months 1 week menathor 7 months 1 week
chroot issue if enabled you can't made any changes in account Active Normal Bug report 1 8 months 3 days g77 8 months 4 days
Letsencrypt Failed to request certificate Active Normal Bug report 74 8 months 2 weeks Gerard 3 years 7 months
strange updates Active Normal Bug report 2 10 months 1 week berjoe 10 months 1 week
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 10 months 2 weeks Diabolico 10 months 3 weeks
Handle network configuration on systemd/debian Active Normal Bug report 13 10 months 4 weeks xorax 1 year 6 months
Perl Execution Failed after upgrade to 1.900 from 1.890 Active Normal Bug report 7 11 months 2 days honesta 11 months 1 week
FTP from outside the network? Active Normal Support request 13 11 months 1 week nickolasnikolic 11 months 2 weeks
No Default Package Active Normal Bug report 1 11 months 2 weeks nickolasnikolic 11 months 2 weeks
Error "Operation aborted." when pulling Webmin from git with `update-from-repo.sh` command Active Normal Bug report 1 11 months 2 weeks yngens 11 months 2 weeks
Make password generation methods consistent between Authentic Theme and Virtualmin Active Normal Feature request 12 11 months 2 weeks yngens 11 months 3 weeks
Webmin install php5.6 no candidate package available Active Normal Bug report 2 11 months 2 weeks nickolasnikolic 11 months 2 weeks
Virtualmin Install - postfix error Active Normal Support request 5 11 months 3 weeks cwbch 1 year 11 months
Log File Rotation Weekly Problem (nginx.service start request repeated too quickly, refusing to start) Needs review Critical Bug report 27 11 months 3 weeks vishnunuk 3 years 6 months
How to automatically refresh Webmin updates Active Normal Bug report 1 12 months 1 day yngens 12 months 1 day
Upgrading Webmin to 1.894 installs Authentic Theme 19.20 beta2 Active Normal Bug report 7 12 months 1 day pixel_paul 1 year 1 day
Remove extra unnecessary upload buttons on Upload and Download page Active Normal Bug report 5 1 year 4 days yngens 1 year 4 days
Do not blindly add quota mount options to fstab Active Normal Bug report 2 1 year 1 month bhelm 1 year 1 month
Use of uninitialized value in split at /usr/share/webmin/acl/acl-lib.pl line 1922. Active Normal Bug report 1 1 year 1 month jabowery 1 year 1 month
Filemin won't extract zip and tar.gz files Active Critical Bug report 16 1 year 1 month hinhthoi 3 years 4 months
Does LVM eats my disk space or does df lie Active Normal Bug report 2 1 year 2 months rubenzsolt 1 year 2 months
MySQL Shutting down by itself Active Normal Support request 9 1 year 2 months Bridge Fibre 2 years 2 months
webmin/virtualmin loads to a blank screen Needs review Major Support request 16 1 year 2 months edwardsmarkf 3 years 5 months
Awstats failures Ubuntu 18.04 Active Normal Bug report 1 1 year 3 months info@gnulabs.se 1 year 5 months
Spamassassin configuration questions Active Normal Support request 21 1 year 3 months mhagen 1 year 4 months

Pages

Subscribe to Issues for Webmin Core