Issues for Webmin Core

Summary Status Priority Category Replies Last updatedsort ascending Assigned to Created
Dovecot config file suddenly bricked, missing curly bracket. Fixed Normal Bug report 9 1 week 1 day mike0810 1 week 2 days
Webmin does not support STARTTLS when sending e-mail Active Normal Bug report 10 1 week 2 days JEMEDIACORP 10 months 3 days
ERR_CONNECTION_TIMED_OUT can ping, but cannot browse Active Normal Support request 4 1 week 3 days onmagic 1 week 3 days
Cloudflare Integration Active Normal Feature request 18 3 weeks 1 day yngens 4 years 3 months
Setting for Usermin start at boot is not respected! Active Normal Bug report 9 3 weeks 3 days Blueforce 4 weeks 18 hours
SSL working without apache/nginx Active Normal Feature request 3 1 month 1 week skelgaard 1 month 2 weeks
Failure to enable XFS Qouta on root filesystem when running Centos 7 with uefi boot. Fixed (pending) Normal Bug report 11 1 month 4 weeks Steven Verheij 3 years 6 months
error messages updating to webmin 1.953 "Use of uninitialized value $mode in string ne at /usr/share/webmin/virtualmin-nginx/virtual_feature.pl line 935" Active Normal Bug report 4 2 months 3 days Elisha Bentzi 2 months 5 days
Duo 2fa Support Active Normal Feature request 1 2 months 1 week Nsis_licensing 2 months 1 week
Linux Firewall not opening Fixed (pending) Normal Support request 4 2 months 2 weeks ambercromby 2 months 2 weeks
server refusing connections Active Normal Support request 2 2 months 3 weeks choose2youth 2 months 3 weeks
Postgresql bug after recent update Active Normal Bug report 1 2 months 3 weeks gutiersa 2 months 3 weeks
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 2 months 3 weeks diegoweb 3 months 6 days
Unable to create database on virtual server Active Normal Bug report 5 3 months 5 days randomuser456852 3 months 1 week
Dovecot mailcrypt plugin doesn't work Active Normal Support request 1 3 months 1 week bighost 3 months 1 week
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 47 3 months 2 weeks brunno 1 year 7 months
Letsencrypt certificate error for the host system server2.mydomain.com Active Normal Support request 10 3 months 3 weeks adamjedgar 4 months 1 week
webmin letsencrypt certbot issue Active Normal Support request 54 4 months 3 weeks toli 8 months 3 weeks
Hostnames not being handled correctly if domain|search not found in resolv.conf Fixed (pending) Normal Bug report 1 4 months 3 weeks noisemarine 4 months 4 weeks
Modified account plan does not reflect Active Normal Bug report 5 5 months 1 week nabil 5 months 1 week
Virtualmin SQLlite Databases Needs work Normal Bug report 7 5 months 1 week Xippo 2 years 3 months
Freebsd 10.1 +Ipfilter 5.1.2 parsing error Active Normal Bug report 12 5 months 2 weeks DaveOverton 5 years 6 months
No disks were found on this system. Active Normal Bug report 11 5 months 2 weeks rubenzsolt 1 year 4 weeks
***UNCHECKED*** subject in all emails Active Normal Support request 3 5 months 2 weeks KAtwitch 5 months 2 weeks
Allow clients (administrators) and their users the ability to enable 2FA. Active Normal Feature request 2 5 months 4 weeks thedaemexco 5 months 4 weeks
nginx worker processes does not accept auto Active Normal Bug report 5 6 months 2 weeks michelv 2 years 2 months
Prometheus Active Normal Feature request 1 6 months 2 weeks Vince42 6 months 2 weeks
Still problems that break Postfix when changing network settings Active Normal Bug report 8 7 months 3 days Blueforce 7 months 1 week
MariaDB 10.4 mysql.user moved ot mysql.global_priv Active Normal Bug report 2 7 months 3 weeks dowell22 7 months 3 weeks
Error reading response length from fastrpc.cgi in firewall cluster Active Normal Bug report 14 7 months 4 weeks Linulex 2 years 8 months
Webmin 1.940 minimal Active Normal Task 10 8 months 1 week rubenzsolt 9 months 1 day
Yum repo file errors Active Normal Bug report 2 8 months 1 week sgrayban 8 months 1 week
In Server Templates if username format is set to "username@domain", changing domain name of virtual server results in error "Mail for domain failed!" Active Normal Bug report 5 8 months 1 week vishnunn 1 year 4 months
Failed to lock file /var/webmin/modules/status/oldstatus Active Normal Support request 5 10 months 2 weeks ghost23 11 months 3 weeks
Changing hostname does not update hosts file Active Normal Bug report 2 10 months 2 weeks janderk 10 months 2 weeks
Held back/locked packages should be ignored Fixed (pending) Normal Bug report 5 11 months 2 days sgrayban 11 months 5 days
Memory Usage after recent updates has increased significantly and is now unstable Active Normal Support request 10 11 months 1 week adamjedgar 11 months 2 weeks
DNS Zones are not showing in list and system thinks they not exists Active Normal Bug report 2 11 months 2 weeks Baterka 11 months 3 weeks
Question about the malicious code inserted into Webmin and Usermin Active Normal Task 5 1 year 1 month Blueforce 1 year 1 month
Reboot Now Message - How to Clear - CentOS Active Normal Support request 13 1 year 1 month sonoracomm 1 year 1 month
Webmin crashes and needs reboot Active Normal Support request 32 1 year 2 months jims45 3 years 4 months
Missing Serverstatus in Dashboard Active Normal Bug report 4 1 year 2 months just_me 2 years 5 months
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 1 year 3 months Rory Bremner 1 year 3 months
When applying configuration in IPTABLES produces error, Firewall is reset (both active and boot) Active Normal Bug report 2 1 year 3 months bperet 1 year 3 months
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 1 year 3 months bperet 1 year 3 months
Upgrade LDAP support to use SSSD Active Normal Task 5 1 year 3 months brunno 1 year 4 months
Menu item in Webmin > Servers missing for "BIND DNS Server". Active Normal Bug report 7 1 year 4 months yngens 1 year 9 months
Webmin is failing to use the LetsEncrypt SSL certificate generated from "SSL Encryption" section. Active Normal Bug report 10 1 year 4 months bitJericho 2 years 10 months
Cron jobs in cron.daily not showing up in Webmin Active Normal Bug report 7 1 year 4 months menathor 1 year 5 months
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 1 year 5 months menathor 1 year 5 months

Pages

Subscribe to Issues for Webmin Core