Issues for Webmin Core

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Help setting up a 3 server system (1 client webhosting and 2 name servers) Active Normal Support request 2 3 years 8 months adamjedgar 3 years 8 months
Do not blindly add quota mount options to fstab Active Normal Bug report 2 2 years 4 months bhelm 2 years 4 months
Multiple PHP versions Active Normal Support request 2 5 years 8 months PureLoneWolf 5 years 8 months
How to set up SMTP Smarthost with user/pass Active Normal Support request 2 3 years 4 months binary64 3 years 4 months
ProFTPD refuses connections, get killed Active Critical Bug report 2 4 years 11 months hostile 4 years 11 months
PostFix Mail Server Active Normal Support request 2 7 years 1 month jlgonqui 7 years 1 month
Webmin update changes ports in Apache Active Normal Bug report 2 5 years 3 months ADDISON74 5 years 3 months
Lets encrypt problems Active Normal Support request 3 2 months 3 weeks info@gnulabs.se 2 months 3 weeks
PEAR module MDB2 (2.5.0) installed reads MDB2 ver 2.4.1 Active Normal Bug report 3 7 years 8 months sfbob 7 years 8 months
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 2 years 1 month Diabolico 2 years 1 month
Letsencrypt Active Normal Bug report 3 4 years 10 months pcfreak30 4 years 10 months
Redirects in Apache2 Active Normal Bug report 3 3 years 4 months ghost23 3 years 5 months
webmin 1.79 not available with virtualmin Active Minor Support request 3 4 years 10 months hescominsoon 4 years 10 months
disable root user? Active Normal Support request 3 5 years 4 months bbuhlman 5 years 4 months
Webmin/Virtualmin not running in full https mode Active Normal Bug report 3 3 years 6 months sfbob 3 years 6 months
No firewall management Active Normal Bug report 3 5 years 8 months nibb 5 years 8 months
Filesystem Backup Priority Active Normal Feature request 3 4 years 8 months Vince42 4 years 8 months
Error trying to update Webmin on Ubuntu 16.04 Active Normal Bug report 3 1 month 1 week isdahlc 1 month 1 week
Restoring a webmin backup fails Active Normal Bug report 3 5 years 5 months philmck 5 years 5 months
Time Sync setup does not show up in Cron Jobs Active Normal Support request 3 10 years 5 months IS-V 10 years 5 months
File not found after changing to authentic theme Active Normal Bug report 3 4 years 4 months just_me 4 years 4 months
Sendmail doesn't restart Active Normal Bug report 3 4 years 2 weeks rbraver@oklahom... 4 years 2 weeks
Restoring Webmin configuration backup from command line Active Normal Support request 3 4 years 9 months yngens 4 years 9 months
Webalizer Logfile Analysis module error Active Normal Bug report 3 6 years 8 months sgrayban 6 years 8 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 6 years 3 months verex 6 years 3 months
Seem to still be issues with Bind Active Normal Bug report 3 4 years 4 months cruiskeen 4 years 4 months
mysql plugin authentication (socket especially) Active Normal Feature request 3 5 years 10 months danblack 5 years 10 months
Iptables rules - easy export feature? Active Normal Feature request 3 8 years 9 months rulez22 8 years 11 months
I "copied SSL to Webmin" and now I cannot access Webmin/Virtualmin due to bad certificate since I cant access the port with domain name vs ip Active Normal Support request 3 4 years 3 months thewarriorsdojo 4 years 3 months
Nagios Active Normal Support request 3 7 years 10 months paul.kelly 7 years 10 months
Cron screen not showing maintenance scripts Active Normal Feature request 3 9 years 1 month sfatula 9 years 1 month
FTP Backup stops at 1024bytes Active Normal Bug report 3 7 years 5 months pridefiles 7 years 5 months
T-Mobile SMS via System and Server Status monitoring Active Normal Support request 3 5 years 3 months curiouser 5 years 7 months
clamav update problem Active Normal Support request 3 11 years 7 months liango 11 years 7 months
updating webmin fails Active Normal Support request 3 10 years 8 months ronald 10 years 8 months
Can't Install VirtualMin on fresh CentOS7 installation Active Normal Bug report 3 3 years 6 months mathewemoore 3 years 6 months
Postfix Not Sending mail Active Normal Support request 3 8 years 7 months chiefguerra 8 years 7 months
Samba4 Active Normal Feature request 3 10 years 4 months ronald 10 years 4 months
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 6 months 3 weeks diegoweb 7 months 1 week
Error trying to update webmin and usermin Active Normal Support request 3 9 years 3 months Fredrik-s 9 years 3 months
licence Needs work Normal Support request 3 3 years 7 months Com'On 3 years 7 months
protocol { ssl_listen } has been replaced by service { inet_listener { address } } Needs work Normal Bug report 3 3 years 4 months mn3250 3 years 4 months
Trouble getting Squid running - is it a Bug? Active Normal Bug report 3 5 years 5 months alexeames 5 years 5 months
virtualmin fix-domain-permissions results in 403 FOrbidden Active Normal Bug report 3 4 years 8 months ateaweb 4 years 8 months
mysql backup module does not report error Active Normal Bug report 3 6 years 2 months Linulex 6 years 2 months
Copied cert to Webmin and Usermin is not detected in 'Manage SSL Certificate' Active Normal Bug report 3 4 years 2 weeks fabe 4 years 1 month
Something caused server memory spike and killed mysqld Active Normal Support request 3 3 years 11 months h4ns3n 3 years 11 months
InnoDB: Fatal error: cannot allocate memory for the buffer pool Active Normal Support request 3 3 years 1 week h4ns3n 3 years 1 week
monitor.pl too many records in syslog Active Normal Support request 3 5 years 3 months ADDISON74 5 years 3 months
PHP 5.3 Package Install Problem Active Normal Support request 3 8 years 11 months brucelet 8 years 11 months

Pages

Subscribe to Issues for Webmin Core