Issues for Webmin Core

Summary Status Priority Category Replies Last updated Assigned to Createdsort descending
Remove extra unnecessary upload buttons on Upload and Download page Active Normal Bug report 5 1 year 11 months yngens 1 year 11 months
Upgrading Webmin to 1.894 installs Authentic Theme 19.20 beta2 Active Normal Bug report 7 1 year 11 months pixel_paul 1 year 11 months
How to automatically refresh Webmin updates Active Normal Bug report 1 1 year 11 months yngens 1 year 11 months
Make password generation methods consistent between Authentic Theme and Virtualmin Active Normal Feature request 12 1 year 10 months yngens 1 year 10 months
Webmin install php5.6 no candidate package available Active Normal Bug report 2 1 year 10 months nickolasnikolic 1 year 10 months
Error "Operation aborted." when pulling Webmin from git with `update-from-repo.sh` command Active Normal Bug report 1 1 year 10 months yngens 1 year 10 months
No Default Package Active Normal Bug report 1 1 year 10 months nickolasnikolic 1 year 10 months
FTP from outside the network? Active Normal Support request 13 1 year 10 months nickolasnikolic 1 year 10 months
Perl Execution Failed after upgrade to 1.900 from 1.890 Active Normal Bug report 7 1 year 10 months honesta 1 year 10 months
Bootup and Shutdown - Restart - No actions selected Active Normal Bug report 3 1 year 9 months Diabolico 1 year 9 months
strange updates Active Normal Bug report 2 1 year 9 months berjoe 1 year 9 months
Menu item in Webmin > Servers missing for "BIND DNS Server". Active Normal Bug report 7 1 year 4 months yngens 1 year 9 months
The miniserv.conf file is not properly cleaned up after virtual server is deleted Active Normal Bug report 7 1 year 6 months yngens 1 year 8 months
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 47 3 months 2 weeks brunno 1 year 7 months
chroot issue if enabled you can't made any changes in account Active Normal Bug report 1 1 year 7 months g77 1 year 7 months
Webmin can't set / change MySQL 8.0.11+ passwords Active Normal Bug report 1 year 6 months menathor 1 year 6 months
Root user now has no modules. I can' do anything but look at a blank dashboard. Fixed (pending) Normal Support request 11 1 year 6 months chazbun 1 year 6 months
bind9 (Addresses and Topology-Global address and topology options-Ports and addresses to listen on) Active Normal Support request 2 1 year 5 months Serdar ARIKAN 1 year 6 months
Cron jobs in cron.daily not showing up in Webmin Active Normal Bug report 7 1 year 4 months menathor 1 year 5 months
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 1 year 5 months menathor 1 year 5 months
In Server Templates if username format is set to "username@domain", changing domain name of virtual server results in error "Mail for domain failed!" Active Normal Bug report 5 8 months 1 week vishnunn 1 year 4 months
Upgrade LDAP support to use SSSD Active Normal Task 5 1 year 3 months brunno 1 year 4 months
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 1 year 2 months Rory Bremner 1 year 3 months
When applying configuration in IPTABLES produces error, Firewall is reset (both active and boot) Active Normal Bug report 2 1 year 2 months bperet 1 year 3 months
After upgrading to Webmin 1.910, can no longer connect: SSL_ERROR_NO_CYPHER_OVERLAP Active Normal Bug report 3 1 year 2 months bperet 1 year 3 months
Reboot Now Message - How to Clear - CentOS Active Normal Support request 13 1 year 1 month sonoracomm 1 year 1 month
Question about the malicious code inserted into Webmin and Usermin Active Normal Task 5 1 year 1 month Blueforce 1 year 1 month
No disks were found on this system. Active Normal Bug report 11 5 months 2 weeks rubenzsolt 1 year 3 weeks
Failed to lock file /var/webmin/modules/status/oldstatus Active Normal Support request 5 10 months 1 week ghost23 11 months 2 weeks
DNS Zones are not showing in list and system thinks they not exists Active Normal Bug report 2 11 months 2 weeks Baterka 11 months 2 weeks
Memory Usage after recent updates has increased significantly and is now unstable Active Normal Support request 10 11 months 1 week adamjedgar 11 months 2 weeks
Held back/locked packages should be ignored Fixed (pending) Normal Bug report 5 11 months 7 hours sgrayban 11 months 3 days
Changing hostname does not update hosts file Active Normal Bug report 2 10 months 2 weeks janderk 10 months 2 weeks
Webmin does not support STARTTLS when sending e-mail Active Normal Bug report 10 1 week 2 hours JEMEDIACORP 10 months 1 day
Webmin 1.940 minimal Active Normal Task 10 8 months 1 week rubenzsolt 8 months 4 weeks
webmin letsencrypt certbot issue Active Normal Support request 54 4 months 2 weeks toli 8 months 3 weeks
Yum repo file errors Active Normal Bug report 2 8 months 1 week sgrayban 8 months 1 week
MariaDB 10.4 mysql.user moved ot mysql.global_priv Active Normal Bug report 2 7 months 3 weeks dowell22 7 months 3 weeks
Still problems that break Postfix when changing network settings Active Normal Bug report 8 7 months 1 day Blueforce 7 months 1 week
Prometheus Active Normal Feature request 1 6 months 2 weeks Vince42 6 months 2 weeks
Allow clients (administrators) and their users the ability to enable 2FA. Active Normal Feature request 2 5 months 3 weeks thedaemexco 5 months 3 weeks
***UNCHECKED*** subject in all emails Active Normal Support request 3 5 months 2 weeks KAtwitch 5 months 2 weeks
Modified account plan does not reflect Active Normal Bug report 5 5 months 1 week nabil 5 months 1 week
Hostnames not being handled correctly if domain|search not found in resolv.conf Fixed (pending) Normal Bug report 1 4 months 2 weeks noisemarine 4 months 3 weeks
Letsencrypt certificate error for the host system server2.mydomain.com Active Normal Support request 10 3 months 3 weeks adamjedgar 4 months 1 week
Unable to create database on virtual server Active Normal Bug report 5 3 months 3 days randomuser456852 3 months 1 week
Dovecot mailcrypt plugin doesn't work Active Normal Support request 1 3 months 1 week bighost 3 months 1 week
Dovecot Alias not working for folders with special characters Active Normal Bug report 3 2 months 3 weeks diegoweb 3 months 4 days
Postgresql bug after recent update Active Normal Bug report 1 2 months 3 weeks gutiersa 2 months 3 weeks
server refusing connections Active Normal Support request 2 2 months 2 weeks choose2youth 2 months 2 weeks

Pages

Subscribe to Issues for Webmin Core