Issues for Webmin Core

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
Joomla update.. Active Normal Bug report 4 3 years 11 months DonPeek 4 years 2 months
Webmin does not support STARTTLS when sending e-mail Active Normal Bug report 4 6 months 2 weeks JEMEDIACORP 6 months 2 weeks
Mysql package update overwrites my.cnf Active Normal Bug report 1 3 years 10 months jvieille 3 years 10 months
Transferring virtual servers from one VPS to another - numerous issues Active Normal Bug report 7 3 years 4 weeks h4ns3n 3 years 4 weeks
Upgrading Webmin to 1.894 installs Authentic Theme 19.20 beta2 Active Normal Bug report 7 1 year 7 months pixel_paul 1 year 7 months
Setting Crons in Google Chrome Active Normal Bug report 1 8 years 7 months pletiplot 8 years 7 months
Can´t backup / restore virtual servers (Centos 7 / MySQL 5.7.12) Active Major Bug report 11 3 years 6 months rogeriobrito 4 years 1 month
Yum repo file errors Active Normal Bug report 2 4 months 3 weeks sgrayban 4 months 3 weeks
Logical Volume Management module won't move from 'Un-used modules' in Debian Testing Active Normal Bug report 2 7 years 3 months adhawkins 7 years 4 months
user update via Cluster Webmin Servers module not working Active Normal Bug report 2 5 years 8 months Linulex 5 years 8 months
File manager (Filemin) direcotory restriction do not work Active Normal Bug report 4 years 4 months george.asenov 4 years 4 months
New BIND serial incorrect Active Normal Bug report 1 3 years 10 months lightswitchr 3 years 10 months
Webmin install php5.6 no candidate package available Active Normal Bug report 2 1 year 7 months nickolasnikolic 1 year 7 months
FTP Backup stops at 1024bytes Active Normal Bug report 3 6 years 9 months pridefiles 6 years 9 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 4 years 11 months ThierryMasson 4 years 11 months
Password change removes authy token Active Normal Bug report 1 3 years 3 months lulatsch66 3 years 3 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 7 months verex 5 years 7 months
Networking and firewall settings failing badly after reboot Active Major Bug report 11 4 years 4 months philmck 4 years 4 months
Seem to still be issues with Bind Active Normal Bug report 3 3 years 9 months cruiskeen 3 years 9 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 3 years 1 week h4ns3n 3 years 2 weeks
SMART Drive Status not working Active Normal Bug report 1 3 years 3 months bob7123 3 years 3 months
Module links giving error Active Normal Bug report 37 2 years 1 month sgrayban 2 years 5 months
Invalid characters in FTP server password Active Normal Bug report 1 9 years 10 months arjones85 9 years 10 months
Modified account plan does not reflect Active Normal Bug report 5 1 month 2 weeks nabil 1 month 3 weeks
Switching Theme Active Normal Bug report 8 4 years 3 months pcfreak30 4 years 4 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 2 years 9 months Kintaro 2 years 12 months
strange updates Active Normal Bug report 2 1 year 5 months berjoe 1 year 5 months
Strange characters on the webmin menu in Brazilian Portuguese Fixed (pending) Normal Bug report 46 2 days 8 hours brunno 1 year 4 months
Logrotate Error Active Normal Bug report 4 3 years 3 months tpnsolutions 3 years 3 months
Block user / host on failed logins Active Normal Bug report 8 5 years 6 months mmi 5 years 6 months
File not found after changing to authentic theme Active Normal Bug report 3 3 years 8 months just_me 3 years 8 months
Restoring a webmin backup fails Active Normal Bug report 3 4 years 10 months philmck 4 years 10 months
LDAP sense oddities in Webmin 1.881 Active Normal Bug report 7 2 years 1 month zignut 2 years 2 months
lock files broken with Debian 5.0 Active Normal Bug report 13 9 years 8 months sgrayban 9 years 8 months
"Repositories" are showing under Servers after magic mouse clicks Active Normal Bug report 4 7 years 2 weeks Ilia 7 years 3 weeks
Java issue again after last java update Active Normal Bug report 1 5 years 4 months chiareu 5 years 4 months
Unable to access CSF firewall Active Normal Bug report 4 3 years 8 months dnosker 3 years 8 months
Webmin/Virtualmin not running in full https mode Active Normal Bug report 3 2 years 10 months sfbob 2 years 10 months
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 1 year 1 month menathor 1 year 1 month
Missing Serverstatus in Dashboard Active Normal Bug report 4 11 months 2 weeks just_me 2 years 2 months
Trust links from unknown referrers box gone! Active Normal Bug report 13 5 years 3 months Blueforce 5 years 3 months
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 11 months 2 weeks Rory Bremner 11 months 3 weeks
Error When Submitting Support Ticket Active Normal Bug report 1 3 years 1 month stan 3 years 1 month
Awstats failures Ubuntu 18.04 Active Normal Bug report 1 1 year 11 months info@gnulabs.se 2 years 1 month
Grub2 now the default Active Normal Bug report 20 3 years 5 months sgrayban 9 years 3 months
Installation fails on Oracle Solaris 11.2 (SPARC) Active Normal Bug report 7 5 years 2 months rcarlos 5 years 2 months
Redirects in Apache2 Active Normal Bug report 3 2 years 8 months ghost23 2 years 9 months
unwanted dns record removing Active Normal Bug report 2 6 years 3 weeks 9px 6 years 3 weeks
Incorrect links in Postfix section Active Normal Bug report 1 4 years 8 months ADDISON74 4 years 8 months
Filemin won't extract zip and tar.gz files Active Critical Bug report 16 1 year 9 months hinhthoi 4 years 1 week

Pages

Subscribe to Issues for Webmin Core