Issues for Webmin Core

Summary Status Priority Categorysort descending Replies Last updated Assigned to Created
Ubuntu 16.04 - Linux Firewall 'Start at boot' prevents interface from coming up on reboot Active Normal Bug report 9 2 years 10 months martlam 3 years 3 months
Webmin Install Suggested Perl Modules Fail Active Normal Bug report 1 10 years 5 months mdtiberi 10 years 10 months
Unknown CA error when adding server with LetsEncrypt certs in Cluster Webmin Servers Active Normal Bug report 1 9 months 2 days menathor 9 months 2 days
Handle network configuration on systemd/debian Active Normal Bug report 13 1 year 1 month xorax 1 year 9 months
Webmin update still fails! Active Normal Bug report 3 6 years 8 months Blueforce 6 years 8 months
OpenLDAP certificate creation fails... Active Normal Bug report 18 4 years 9 months fakemoth 4 years 10 months
URGENT! - LibClamAV Error: mpool_malloc() Active Normal Bug report 28 3 years 2 months Blueforce 3 years 3 months
Flaky D-Bus with dbus.exceptions.DBusException Active Normal Bug report 5 6 months 4 weeks Rory Bremner 7 months 3 days
Postfix: Rejecting emails based on envelope sender requires "check_sender_access" Active Normal Bug report 7 5 years 10 months Locutus 5 years 10 months
No More User Access / Authentication after Package Update From CentOS 6.6 to 6.7 Active Normal Bug report 5 4 years 4 months waacot 4 years 4 months
ClamAV server is down Needs work Minor Bug report 4 3 years 10 months kb667 3 years 10 months
Update Apache to latest version, or 2.4.8 at least - timeout bug Active Normal Bug report 11 2 years 4 months rogeriobrito 2 years 5 months
Filesystem backup fails Active Normal Bug report 4 10 years 2 months arjones85 10 years 2 months
Old disk quota detection error on Debian 6 Squeeze again Active Normal Bug report 3 7 years 1 month fuggi 7 years 5 months
Ubuntu 18.04 = Virtualmin 6.0.11 : LAMP - PHP not working - download PHP code Active Normal Bug report 8 1 year 7 months Didier Misson 1 year 8 months
Webmin does not properly set passwords with special characters Active Normal Bug report 5 8 years 9 months lewellyn 8 years 9 months
Filesystem Backup over SSH - Error Checking and Interface Updates Active Normal Bug report 4 4 years 9 months ADobkin 4 years 9 months
Letsencrpt argparse Active Normal Bug report 7 3 years 6 months pcfreak30 3 years 10 months
Copied cert to Webmin and Usermin is not detected in 'Manage SSL Certificate' Active Normal Bug report 3 3 years 1 week fabe 3 years 4 weeks
System and Server Status and Don't check option... Active Normal Bug report 17 5 years 7 months sfatula 5 years 7 months
2nd authorised missing in mobile login Active Critical Bug report 1 3 years 7 months sgrayban 3 years 7 months
Do not blindly add quota mount options to fstab Active Normal Bug report 2 1 year 4 months bhelm 1 year 4 months
[FIXED] Cannot install packages error: rpmts_HdrFromFdno: Header V3 DSA/SHA1 Signature, key ID 6b8d79e6: BAD Active Normal Bug report 2 4 years 9 months rulez22 4 years 9 months
Webmin user groups do not get set correctly Active Normal Bug report 21 3 years 6 months george.asenov 3 years 10 months
protocol { ssl_listen } has been replaced by service { inet_listener { address } } Needs work Normal Bug report 3 2 years 3 months mn3250 2 years 4 months
mysqli_real_connect(): (HY000/1275): Server is running in --secure-auth mode, but 'user'@'localhost' has a password in the old format; please change the password to the new format Needs work Normal Bug report 13 1 month 1 week lexo_ch 3 months 1 week
Postfix - main.cf changed for unknown reasons Active Normal Bug report 8 3 years 5 months Diabolico 3 years 7 months
How to automatically refresh Webmin updates Active Normal Bug report 1 1 year 2 months yngens 1 year 2 months
Setting Crons in Google Chrome Active Normal Bug report 1 8 years 2 months pletiplot 8 years 2 months
Joomla update.. Active Normal Bug report 4 3 years 7 months DonPeek 3 years 9 months
Webmin does not support STARTTLS when sending e-mail Active Normal Bug report 4 1 month 3 weeks JEMEDIACORP 1 month 3 weeks
Mysql package update overwrites my.cnf Active Normal Bug report 1 3 years 5 months jvieille 3 years 5 months
Transferring virtual servers from one VPS to another - numerous issues Active Normal Bug report 7 2 years 8 months h4ns3n 2 years 8 months
Error "Operation aborted." when pulling Webmin from git with `update-from-repo.sh` command Active Normal Bug report 1 1 year 2 months yngens 1 year 2 months
FTP Backup stops at 1024bytes Active Normal Bug report 3 6 years 5 months pridefiles 6 years 5 months
Can´t backup / restore virtual servers (Centos 7 / MySQL 5.7.12) Active Major Bug report 11 3 years 2 months rogeriobrito 3 years 9 months
ProFTPD is running but in Webmin shows [Start Server] button Needs review Normal Bug report 6 2 weeks 1 day ADDISON74 2 weeks 3 days
Logical Volume Management module won't move from 'Un-used modules' in Debian Testing Active Normal Bug report 2 6 years 11 months adhawkins 6 years 11 months
user update via Cluster Webmin Servers module not working Active Normal Bug report 2 5 years 3 months Linulex 5 years 3 months
File manager (Filemin) direcotory restriction do not work Active Normal Bug report 4 years 1 week george.asenov 4 years 1 week
New BIND serial incorrect Active Normal Bug report 1 3 years 5 months lightswitchr 3 years 5 months
Installing mcrypt on Centos 7 (and other PHP issues) Active Normal Bug report 17 2 years 7 months h4ns3n 2 years 8 months
Perl Execution Failed after upgrade to 1.900 from 1.890 Active Normal Bug report 7 1 year 1 month honesta 1 year 2 months
Wrong quotas returned by "system info" (sysinfo.cgi) Active Normal Bug report 1 4 years 6 months ThierryMasson 4 years 6 months
Password change removes authy token Active Normal Bug report 1 2 years 11 months lulatsch66 2 years 11 months
Perfect Foreward Secrecy does not work / SSL Active Normal Bug report 3 5 years 2 months verex 5 years 3 months
Networking and firewall settings failing badly after reboot Active Major Bug report 11 4 years 20 hours philmck 4 years 4 days
Seem to still be issues with Bind Active Normal Bug report 3 3 years 4 months cruiskeen 3 years 4 months
Let's Encrypt Error: Gave up waiting for valiation Active Normal Bug report 39 2 years 5 months Kintaro 2 years 7 months
Menu item in Webmin > Servers missing for "BIND DNS Server". Active Normal Bug report 7 8 months 1 week yngens 1 year 1 month

Pages

Subscribe to Issues for Webmin Core